Won't paste information intended as attributes into attributes but works with columns

Hello all, I’m going a bit insane here with this issue.

I created a German-Hungarian course with plenty of attributes but bulk add wouldn’t paste the attributes into their respective columns if the columns are marked as attributes. However, everything seems to be working fine if said attribute columns are simple text columns.

I’m on Google Chrome with Windows 7 (using Google docs for the bulk add) which I thought could be the issue at first, but I checked. I tried to bulk add the same level to another course of mine (English-English) and it worked just fine.

I also thought that commas in the second column could be the problem, but again, it worked fine in simple columns or in that other course.

I thought this message might be the issue: “Only text columns will be added to, therefore each line should contain: German, Hungarian, Többes szám, Példa, Igeidők, Fokozás . Any missing fields will be blank.” - but again, my English course has the same notification when bulk adding and yet, there it works fine.

The only way it seems to be adding the attributes if I paste them into regular columns - but for testing purposes I would like to present them as attributes.

I’ll add a screenshot of the bulk add, you might, or probably will, see something that I do not.

I hope I included every bit of information that you might need. Thank you in advance.