Whoops. Looks like you already learned everything in this scenario

Under Learn, two scenarios are listed under “Continue Learning”, however, when I click on “Continue”, I get a message saying “Whoops. Looks like you already learned everything in this scenario” with an option to Go to dashboard or report bug.

I would expect both “completed” scenarios to move off my Continue learning area, and into completed.

Username: mblmisc44.
On laptop, using Edge. Same error in Chrome.

2 Likes

Hi @mblmisc44 , at the time you posted we were undergoing a database migration that may have caused some sync issues.
Is the issue still ongoing?
If it is could you please click on the scenario (not the continue button) so that you have the scenario details popup and add a screenshot of that so we can diagnose what’s going on

1 Like

Earlier this morning I got an error message in the Android app upon attempting to start a speed review session, translated to English this was something along the lines of “this course doesn’t support speed reviews”.

There were about 90 words up for review. I was able to do SRs on levels though. Once the count up for review was under 50, I could do a SR for the course as a whole.

Would it be possible that this was also caused by to your DB migration?

Hi James - I’m attaching a gif of the steps.
16.11.2022_08.59.08_REC

3 Likes

Hi mblmisc44, we should have a fix going live for this first thing in the morning UK time.

Olaf, we can’t replicate what you’re experiencing, have you seen it since?

2 Likes

I still have 3 completed scenarios that are stuck in “In Progress/Continue Learning.” I’ve tried both on MacBook and iPhone and they won’t move to completed. They’re stuck in limbo.

Hi James - just to let you know I’ve tried and it’s still giving me the same error. I have refreshed cache, etc in my browser as well.

Sorry, forgot to write that the problem has vanished. I presume it was either connected to your maintenance or just a temporary glitch. Cheers for asking! :metal:t4:

1 Like

Sorry about this, we deployed what we thought would fix but it hasn’t worked, we have an engineer investigating it now

1 Like

Is this fixed for other people? I started having exact same problem and it still continue. Please advise.

Not fixed for me yet.

Thanks for the reply… I keep learning new scenarios and some are fine, some are stuck. Now I have total of 6 scenarios I can’t complete. James, could you update the status please?

I am also having this issue. Three completed scenarios in my French course so far are like this

I’m sorry this is ongoing, we are trying to figure out a solution but it won’t happen today as we have limited weekend coverage (we’re not as hardcore as Musk’s twitter), from Monday we will have 2 engineers dedicated to solving this, we know it’s very frustrating not having your hard work to complete a scenario being handled properly.

Thanks for keeping us updated - for me it’s enough to know that someone is looking into it, and having you come in and keeping us informed is really helpful.
I am able to ‘opt out of Early Access’ and continue with the learning, but I do see the benefits of the features in Early Access and would love to continue using them.
Much appreciated.

Hi all,
This issue should now be resolved, sorry for the delay
Please let me know if any of you are still encountering problems

1 Like

That’s great - thank you. Confirming that I was able to complete the pending scenarios and move on. Thanks for your support and communication throughout all of this. :slight_smile:

2 Likes