Whoops. Could not load the session. Sorry

Is it worth mentioning that this still happens at regular intervals, on a variety of browers?


Are there any plans of actually fixing this, or is this just another one of the bugs in the web version which never get addressed?

1 Like

A screenshot of the console messages would be really helpful in trying to pinpoint the issue.

For Chrome

Open Chrome and navigate to the course you want to review
Go to the Chrome menu at the top-right of your browser window, then select Tools > Developer Tools.
In the chrome developer tools make sure the “Console” tab is clicked
Try review until you get the error
Take a screenshot of your whole browser window, making sure to catch the error message(s) and send it to us
We can look further into the issue as soon as we get the screenshot
*if you’re using any browser other than chrome and are unsure of how to get the console up, let me know so I can provide the steps.

1 Like

the same happens in the app for some courses (e.g. "Yiddish 101”)

@BeaTrisy - here you go, sorry for the time this took…

Hello,

I’m experiencing the same issue. When I try to start a lesson on French 2 course to “Learn new Words”. is giving me the same error message.

I have tried to:

  • Log off and log back in from my memrise session.
  • Quit the course and re-enroll to it again.
  • Tried FireFox, Internet Explorer, Google Chrome.

Can you please do something on your end to get it fixed?

Thank you!

I’m also experiencing the same problem. I can reproduce the problem on the following web browsers:

  • Chromium Version 71.0.3578.80
  • Firefox 60.4.0esr

Below is a screenshot of Chromium’s developer console.

Hey Mario, we are experiencing some issues with some of our courses. The course falsely says there are still more words to be learned when actually you learned them all already.

While we still work on fixing this bug, how about trying the next course German 2.

8 Likes

Thanks for the feedback. I’m gonna try the other levels.

I have been using the web version with Chrome for a few weeks. German 1 and 2 now both coming up with this “could not load” message, which appears to be a catch all. My immediate observation is that it has something to do with ignoring words and phrases. In attempting to ascertain if there is something in this idea I have deleted, level by level, every word but it still says I have 1 out of 9 to learn. I am still weaving my way through the idiosyncrasies of Memrise and have been looking at the levels within German 1. They are all grey scaled, which means, I suppose, that they are completed or completely ignored but I have observed that some of them are missing. Is this valid?

Following on, I have noticed that if all of the words in a level are ignored and the green learn these words button is pressed it does go through to this catchall whoops. Please tell me my suspicions about a catch all are wrong.

Up til now this issue only occurred when I tried to learn new words (German 1 and German 2 have been breaking for me since January 2019 – at least that was when I noticed the problem, maybe it’s even older). Now the dreaded “Whoops. Could not load the session. Sorry” message is also showing up when I click “Difficult words”. It’s frustrating to see that old issues don’t get fixed and new ones keep appearing.

1 Like

Greetings. I have a similar problem with French I but only on the web interface in windows. The android says I have finished all 477 words and course complete but the web says 464 words and gives this error and will not advance to completion. I tried for a long time but finally just went on to French II.

Sounds as if you have unlearned grammar mode items, which are only available through the apps.

1 Like

Thanks for the response. I checked and the grammar is greyed out on android and says course complete. The web interface has all 17 levels with a check box but won’t progress past 464 words. Not a huge deal but could be confusing.

It’s par for the course, when something is not working here. :slight_smile: I have the same problem with a couple of Spanish courses, and I’ve even finished grammar lessons in them.

1 Like

It happend recently on two courses: on I created and one public.
The one I created allows only to revise words by levels and in the public one I cannot access to the listening skill features.
Not to mention again that it’s impossible to download a course to be able to work offline…I don’t understand what special feature I get by paying for Memrise pro.

A post was split to a new topic: Whoops. Could not load the session on Learn new words (Beta)