Whoops. Could not load the session on Learn new words (Beta)

Me too, this makes me tired.

Hi all, thanks for flagging this issue.
@Methuen, is this the error message that pops up when you click on Learn New Words? If not, please confirm which mode(s) throws this error. Does the error still occur if you go in to the last level and learn/review from there? Can you also please confirm which browser you are using and if it is up to date? Many thanks :slightly_smiling_face:

@Emmanuel-M @Antonis_Roumeliotaki Can you please confirm which course(s) you receive an error and send any screenshots of the error? Thank you!


I am also having the same issue on learn mode for AQA A-level Spanish (2016 onwards). This was also an issue on the app for the same course earlier today.

1 Like

Hi @cadence-sessions, it looks like the creator of this course left out a translation or entered a blank item, which can cause an error when trying to Learn New Words. This has now been corrected, can you please confirm if you’re seeing the error still?


Here is a screenshot and this is the course Animals ~ Mammals, Birds, Sharks & Fish - by Nugget123 - Memrise

@Emmanuel-M this is a bug we are aware of where Speed Review throws an error for image-based courses. You can read more here: Speed Review on picture course: Could not load the session. Whoops - #3 by ale_c


This issue has been resolved now thank you.

Skipton Girls’ High School is operated by Northern Star Academies Trust, an exempt charity regulated by the Secretary of State for Education. It is a company limited by guarantee registered in England and Wales (company number 07553531), whose registered office is at 77 Gargrave Road, Skipton, North Yorkshire, BD23 1QN (where a list of members may be inspected). Confidentiality Notice: This communication (and any attachments) is confidential and intended solely for the person or organisation to whom it is addressed. It may contain privileged, confidential or copyright protected information that is intended only for the individual or entity named in the e-mail address. If you are not the intended recipient, you should not copy, distribute, reproduce, publish or disclose the information, take any action in reliance on it, or use it for your own benefit. If you have received this communication in error, please reply to the sender, so that SGHS can arrange for proper delivery, and then please delete the message from your inbox.

Confirmed the error is thrown on ‘Learn New Words’, and also from ‘Continue Learning’ from the last level. I’ve tried doing more ‘Review’ and ‘Speed Tests’ to see if that clears it, but it doesn’t.
Browser is Chrome, and it is up-to-date. Though the same issue occurs in the iPhone App.

I experienced the same problem today. My course is LuvUSA-TOEFL- Sentences+ Special L3 + GRAMMAR.

Any suggestions on this issues?


@ale_c, perhaps you’d like to look at this thread:

» Learning new words «

The same happens with the course Stein på stein (2014), level 4 (2.2 Bestefar forteller): https://app.memrise.com/course/783148/stein-pa-stein-2014-2/

It is broken both on the web and in the app.

Hi, I have the same problem in level 4 of my course(oxford word skill (intermediate), Oxford Word Skills Intermediate - by shmuma - Memrise).
I’m using Chrome and the error pops up after pressing the “learn new words” and “continue learning” buttons.

@beastieboy00 @alain_zhang @sheidamjn137454 it looks like the creator of the courses you mentioned also left out a translation or entered a blank item, which can cause an error when trying to Learn New Words. These have now been corrected, so the courses should work as normal.

@Methuen I’ve had another look at this course and can see that the course creator has actually left audio off of many of the items of level 15, which means the tests won’t work :frowning: Unfortunately, they don’t appear to be active on the community so I’m unable to invite them to review this.


Now, it works properly.

Thanks. It works now.

A post was merged into an existing topic: Grammar sections show up as not done even after completing on mobile

Same issue
each time I play this bug appears
I just subscribe for memrise yesterday to learn :frowning:

Username: emiinyaaaaan
Course: Shin Kanzen Master N2 Kanji
PC Windows 10 Chrome

Same issue

Username: Mattwyatt123

Course: # Mot à Mot • Advanced French Vocabulary

Laptop: Lenovo

Hi, I have the same problem in level 10 of my course Trigedasleng Trigedasleng - by MarvelOClay - Memrise
I’m using Chrome and the error pops up after pressing the “learn new words” button.