What's the issue with Memrise/Decks and Chrome?

Auto-accept no longer works for me in Chrome for either Memrise or Decks.

I’ve tried reinstalling Chrome clean, so it’s not an issue with scripts/plugins etc.

Other browsers seem to be working fine.

I’ve just tried, and auto-accept works for me (at least on one course) on Chrome (76.0.3809.100 Mac OSX).

I assume here you mean the feature where on typing tests if you enter the correct exact answer it automatically submits it as soon as you type the last letter.

What’s the course you’re having trouble with, or is it quite a few courses?

What version of Chrome on what platform?

Thanks for getting back to me Frabcus.

That’s correct. Whereas the correct answer used to be automatically submitted as soon as you typed the last letter, it no longer does so automatically and requires an extra keystroke of some kind. This extra keystroke can be ‘enter’, as per pre-autosubmit Memrise, but any keystroke that doesn’t change the inputted answer (up/down/left/right arrows, ‘delete’ button etc.) also seems to trigger the site to accept the answer.

I’m running Chrome version 76.0.3809.100 on Windows 10 (64-bit).

All of my courses that require answers in Chinese script are demonstrating this problem. Courses using hanyu pinyin (basically Roman alphabet with diacretic marks to represent tone) seem OK. My Korean language courses also seem OK, although it’s been a while since I’ve put any serious time into them so I’m less likely to have noticed any issues.

Some examples of my Chinese language courses:


Hope that helps.

Ah! Chinese characters. This might depend on the Input Method Editor you’re using, and how it is configured. It might be only sending the typing to the browser after you press the arrow keys or enter. This fits with you finding Pinyin fine, or even Korean, as the IME might be different.

Does Chrome have a different way / interface for inputting characters compared to Windows in general, or other browsers specifically?

No, not that I’m aware of.

I’m just using the Windows Simplified Chinese IME to input Chinese characters into Chrome, same as for other browsers.

This browser/IME combination was also working without this problem until late-June/early-July.

I don’t suppose you have any other ideas what the issue might be?

I’ve also noticed Memrise in Chrome is having (different) problems with pinyin.

When I use the same pinyin IME I’ve always used, if one uses backspace to delete text that has been entered into the answer field, the deleted text reappears as soon as you try to type in something else.

Any chance these two issues are related? They are both very new problems I’ve never had issues with until the last couple of months.