User-created courses not transferring to app after accessing them on the website

Hi everyone,

I have exclusively accessed user-created courses on Memrise because the language I am learning (Irish) does not have an official Memrise course. It has been several months since I last used Memrise, and now that I have gone back to using it, I am noticing that even if I start working on a user-created course on Memrise, it never transfers over to the app where I can see it there. I do have some user-created courses in my course list, but they are all from when I used Memrise before this most recent period. For example, I just did some work on a user-created course on the website and I can see that my points updated in the app and on the website from that session, but I have not seen that course appear in the app at all. Several posts on here have said that it would, but I wonder if something changed because they were older posts from at least 2018. For the course that I am referring to regarding this recent session, I started taking it last night and did another session tonight (both on the web), and I have yet to see it appear in the web app. Does it take a while for that to happen? I’d appreciate any input you have. My Memrise subscription is up for renewal, but if I cannot see the user-generated courses on the app anymore, I don’t really think it is worth the money. However, I’m trying to get clarification on if that is really the case before I make a decision. Thanks!

Hi @Sorcha_Szczerbiak40 ,

Have a read of my previous reply.

Hope that helps solve the problem for you.


Hi and welcome to the forum,

They’re working on this bug. If you scroll down the forum latest topics list to ‘4 days ago’, you will see a topic called "Known Android Bugs , ". It’s the first bug listed in the table in that topic.

In the meantime, if you log out and back in to the app, you may find that your new course will appear. I just tested it out and it worked for me with a new course. If that doesn’t work, try uninstalling and re-installing the app. Some people have said they needed to do that.

Good luck!


Thank you both so much for your replies, and apologies that I didn’t look thoroughly enough to find the answer myself. I did search with several keyword variations, but I guess not the right ones. I tried the solution of logging out rather than just swiping the app closed, and it worked perfectly for me. I appreciate it! :slight_smile: