Unable to record sounds

No matter how much I tried, I was unable to make recordings on my computer (on Chrome, Firefox or Windows Edge alike). I was shown the message “please install Flash” even though I did, and after enabling access to Flash on all the browsers, I was still greeted with a random Error message, like " wida7e5dacda8a". Apparently, people have been having trouble with the bugs for almost a year (last thread I found was in March 2018).

Is it realistic for me to expect a fix soon? This is the only time memrise has let me down so far, but it’s huge. NO AUDIO RECORDING? Not acceptable, really.

I agree, utterly unacceptable. For those of us who run big courses with hundreds or thousands of audio files, it’s very aggravating. We’ve been waiting for a fix for months now. For some time, I hadn’t been able to use Chrome, but IE was working okay; now no browsers at all will work for audio recording. Uploading individual clips is going to take a LOT longer. Can we not have a fix, please, Memrise? A little bit of good faith in fixing this would go quite some way towards convincing me that you still care at all about community created courses.

Oh and I should add, I’ve tried on both the Memrise and the Decks interfaces. Same problem (unsurprising).

I can confirm that I cannot record audio with Chrome - there, I always get a message indicating that I need to install Flash 10. However, I can record with Mozilla/Firefox.
Can you try with Firefox?

2 Likes

Ahah! Firefox works. That might keep me going until they eventually fix it (although they’ve listed it as a low priority issue, some months ago, sadly.)
Thank you!

2 Likes

It’s not working on Safari… it’s not working… It s so sad to have to load a browser to add an audio !!!
Still I’ll have a look with firefox. By the way I see a commet saying that a refresh make the audio field appears… Have you check ?
Cheers