Unable to record (hangs at "Processing audio...")


(Lieb) #1

Since about last week I haven’t been able to record audio using the web applet. It hangs indefinitely afer displaying the “processing audio…” message when recording is complete, and if I exit and refresh the course, I can see no audio has been added.

This seems very similar to a problem I remember from about a year ago, which was fixed by Memrise within a few weeks, so I’m just wondering if others are experiencing this and/or if the problem is known and being worked on.

I’m using Chrome 71.0.3578.27 on ChromeOS.


(P Cohen) #2

Hi there,

Same problem here. Does anyone know how to fix this?

Thank you!


(Mr Daniel Eps) #3

Same here. Tried on different computers, tried on different browsers (Firefox, IE, chrome), updated flash, reinstalled flash, enabled/disabled every possible site setting, tried different microphones, and turned everything on and off many times.

Memrise Record audio got as far as No signal on some computers and hangs after recording on others. The website itself is broken. (And seems it has been for some time.)

Best options are to record audio elsewhere then upload.

:weary:


(Portuguesewithcarla) #4

Same here. I contacted support and this is the response I got:

Thanks for your feedback and for raising this issue. I’ll let the Product at QA teams know, but please be aware that this is a low priority issue and is not likely to get fixed in the coming weeks. We would suggest switching to the MP3 method for now - Happy Learning :slight_smile:

Well, I think that’s it for me. It seems clear to me memrise has now decided their business module is to sell their own sets and courses and is leaving the “teachers” side of things behind.

I’ve decided to move away. At the moment I’m more inclined towards Quizlet as I’ve used it before and it’s pretty nice. Anybody else has an idea?