Unable to do multple choice only in Security+ course

Hello I am trying to get a course that I signed up for to only give multiple choice responses. I have taping test turned off but that does not seem to do the trick as it is still asking for me to type the answers in some of the time. It works on my Ipad though.

I am using firefox on a windows 10 PC.



For now, at least, you could use cooljingle’s “memrise-all-multiple-choice” script. You can select it from the list in this link: cooljingle (Aaron Miles) / Repositories · GitHub and, when installed, switch it on or off to suit your needs.

Sadly, the scripts don’t work when the new Alpha format for reviews, so you’ll need to turn off “Memrise Labs”.

1 Like

Hi @kwjamesblond,

Sounds like you might have the wrong settings turned off :slightly_smiling_face:

To turn off typing tests (and allow multiple choice tests), you need to follow these instructions: https://memrise.zendesk.com/hc/en-us/articles/360015887297-How-can-I-create-a-Tapping-only-course-no-typing-

If you still have issues, please let us know which course this occurs with.

Memrise team

1 Like

I tried the script and could not get it to work, also it is not my coarse but it is someone else’s. The coarse is CompTIA Security+ and if I could get all multiple choice that would be great.

Hi @kwjamesblond,

Ah unfortunately, if it is not your own course you won’t be able to turn off typing tests. This is only a setting controlled by the course creators at present.

Apologies for any inconvenience.

Kind regards,
Memrise team

1 Like

Actually this is way much more than a simple inconvenience. I don’t see as to why you are restricting contributors the way you do. I see that you want to protect the course authors, but this just doesn’t make any sense. If the author is still around, (s)he will have agreed that a/the contributor may change a course. If the author is no longer around, it doesn’t matter much anymore and you guys will have granted the contributor status. In both cases, a restriction is absolutely senseless.

All that said, it would probably mean a change in max. 10 lines (should be one really!) of code to remove the restriction. Not that this would be the first time I’m writing this …