Turn off audio is faulty sometimes

If I’m not able to listen when I’m practicing I hit the little x to switch off audio for that lesson but sometimes it still gives me audio questions which I’m unable to answer as I can’t listen to it so I have to either make a random guess or exit the lesson. This is really annoying!

Hi @Kerryjhague :slight_smile:

If you don’t want the audio tests to appear, you can turn them off.
This will prevent “Listening Skills” and “Learn with Locals (Video mode)” from appearing.

The “Learning Settings” link is: https://www.memrise.com/settings/learning/

You can read more about “Learning Settings” in the FAQ & Help:
https://memrise.helpshift.com/a/memrise-learn-a-new-language/?p=web&s=account-settings&f=what-are-my-learning-settings-and-how-can-i-change-them-1525278173&l=en

2 Likes