Timer, I need to disable the bloody timer on standard review

How do I do it?

I am learning Korean, Japanese and Arabic and often do them in a row. My brain needs time to adapt to reading new scripts - especially true in Arabic, where I still read as a first grader, and to an extent in Korean - and I get 8 full sentences as an option to pick from with barely enough time to read through one.

It makes me incredibly stressed out because I see the timer ticking the few seconds I was given and I make more mistakes, read slower than when at ease, and I end up translating the first one or two words of a sentence and look for these in stead of working on my reading and translation.

Is there -any- -possible- -way- to kill the timer for a non-speed review? On the desktop?

I bought a year worth of membership and starting to regret it purely because of this ‘feature’.

5 Likes

I loathe the timer that occurs on the browser interface. For me it turns what should be a relaxed session into a stressful one. Who in their right mind would have thought it a good idea to impose it on everyone.

2 Likes

I know how annoying the timer can be when you are trying to learn something, and you have to type something quickly before the timer ends.

There is a script that can disable the timer on the desktop the link for it is here- https://greasyfork.org/en/scripts/3503-memrise-timer-disabler
I haven’t used any scripts with memrise in a long time, so I dont know if this script still works, but hopefully it does.

Edit: tested the script myself on my desktop and it works like a charm.

1 Like

Thanks, it’s worth a try!

The original code does not work anymore. There will be (red) errors in the browser calls about callback functions which made the (classic) review not smoothly working for me anymore!

I tried the script myself on my desktop and it worked so it may work or perhaps the patched one you linked might possibly work. I also seem to remember a book mark code from a thread which I am trying to find that also could disable the timer. I don’t know anything about coding so I am not sure if it needs to be updated or not either?

here hear. On mobile, there is no timer for me, so I often go there to avoid it.

This was probably from the “Memrise Turbo” script which also disables the timer in the code.

When I try and install the timer.js link I get a popup on chrome telling me that I can’t install it. Any updates on how to get this link to work. I had it working months ago but now it doesn’t seem to want to install.

Update: I had Tampermonkey installed the whole time, but it wasn’t turned on. It works now.

1 Like

same problem in russian, typing is too long to cope with the timer