Three speaker multiple choice is muted

The three speaker multiple choice has stopped working for me. I’ve tried shutting off my phone and restarting, clearing the cache for Memrise, and re-installing Memrise. Is anyone else having this problem? If I’m overlooking some setting, please let me know. If not, how soon might this be addressed?

I’m afraid I have no idea what you might be referring to …?

I think @etienne53 is referring to this exercise:

speaker

(Although this is on desktop.)

Is that right @etienne53?

1 Like

That is correct. When this particular method comes up in Android, often the audio doesn’t load. I’m also have trouble now with images loading in the multiple choice method.

Is it only for a specific course or do you get this problem in all courses.

This happens with all the courses. It is, however, intermittent. I’ll use Memrise for some time without issue. Then, suddenly, it will act up for days.

Perhaps @MemriseSupport can help you with your issue. :slight_smile:

1 Like

Good suggestion. I’ve sent a bug report to the support team.

2 Likes

Hi all, thanks for reporting this.

This issue should have been fixed with a recent release. Can you please ensure you update the app to the latest version and confirm if it’s solved? (if you keep experiencing issues, could you also try reinstalling it?)

We hope this helps. For further assistance on this, please don’t hesitate to tag me again.

Best wishes,
Memrise team.

6 Likes

I reinstalled Memrise today. It worked for a few minutes and then hung up again. I have problems with audio on the multiple choice format with one “speaker” image and four answer options, and on the multiple choice format with one phrase listed and three “speaker” image options for the answer, and with the multiple choice format with four image options.

I’m curious – what is the issue and how are you seeking to fix it?

I continue to have a problem. It is intermittent. (See the laws of the universal perversity of matter.) The problem happens with all of the courses that I have. It appears to be related to the cache. If I clear the cache and restart my phone, that usually clears it up. do you have a limit on the number of files that can be saved in the cache? I have a Moto E4.

Hi etienne53, I have sent you a DM asking for a couple of details so that we can try and fix this one for you. :slight_smile:

4 Likes