This is weird


(☄✨MemriseMasterSherwi✨☄) #1

Hi, I have recently opened my Memrise today and it showed me this:


What is going on?! :confused::unamused:


(Green Friday) #2

Same problem here, not sure why it’s like that. It was working fine yesterday for me.


(Cpascal) #3

I’m having exactly the same problem. Before I saw this post, I thought that something might be wrong with my computer,


(Zschuah) #4

Same problem here!!! I’ve tried clearing my cache and also using IE, but it doesn’t help. Please solve this soon :frowning:


(Slip Dang Disco24) #5

gonna chime in to say the same


(Scones24) #6

suddenly happened some 15-20 minutes ago. Worked fine, and then, that.


(Javaugy11111) #8

I am seeing the same problem here.


(Scones24) #9

Certainly an update that went very wrong.


(Masta Kat) #10

Same problem on my side.


(Bfrz) #11

Same problem


(Sejo2) #12

It seems the reources (css, js-libs,…) not reachable?
(pushed somebode the destroy instead the deploy button :wink:)


(Grace And Rust) #13

I had this problem this morning. I decided to contact them through their knowledge base. As soon as I submitted my complaint, everything was back to normal.
Which is good; my phone doesn’t have enough space for the App, and I’m not going to replace that until either the battery fails, or planned obsolescence kicks in (I’m glad that last one hasn’t happened yet!).


(Mportegg) #14

Had the same issue. Back to normal now.


(☄✨MemriseMasterSherwi✨☄) #15

Don’t WORRY IT FIXED!!!


(☄✨MemriseMasterSherwi✨☄) #16

maybe there was a glitch that day and everyone’s computer did this.