Tapping Test - Words are joined together causing answer to be marked as incorrect

I moved your post to bug section because it’s not about language but a technical issues. I hope it’s ok @ElHeim

Thanks, good suggestion. I tried it just now, but still the same.

Hi. I get an error message even though I click on the right letters. It’s in the Advanced English (C1, C2) course.
The troublesome word “Mergers and acquisitions” = M&A.
Screenshot attached.


I moved your post to bring it closer to the right subject. Seems to be some bugs at the moment with tapping tests. I think you’re in the right place. Thank you for your feedback.

Thanks @Atikker. I was not sure about were to fill it, because it doesn’t really look like a bug on the application, but on the course itself.

1 Like

Found a new one today. “Russian 3”, Level 4 (“Found in Space”). The problematic sentence is “можно задать вопрос?” In this case, “задать вопрос” comes out in a single block.

Thank you for your patience while this was resolved, and apologies for the inconveniences it caused. Words previously conjoined are now separated and answers containing special characters such as &, / and full stops will now be marked as correct.

1 Like

4 posts were split to a new topic: Double spaces in item causes answers to be marked as wrong

Tapping tests are especially broken with Chinese sentences.
No matter what I do, its either always wrong or tapping test is not an option.

How I tried adjusting Chinese sentences - and the results:
:diamonds: Removed punctuation - all answers incorrect
:diamonds: Removed double spaces - all answers incorrect
:diamonds: Allowed only one space in the sentence (你好 小姐) - all answers incorrect
:diamonds: Removed all spaces in sentence (你好小姐)- there are no tapping tests given

If this can be fixed it will be greatly appreciated

Below: Tapping test answer vs the original answer

Thank you~