Tapping Test - Words are joined together causing answer to be marked as incorrect

At certain tasks within course A2 German - Beyond Beginner (I think in Lesson 31) there are mistakes. For example

there is “schalte das” joined in one part. When you use it - “schalte das Radio aus” you get “wrong answer” …

Same mistake repeats at “seine Mannschaft” (I can not paste the picture due to Forum limitation)

And the same repeats allover in this lesson (30) - at least on three occasions (marked yellow)

:

The A1 and A2 Memrise courses have been replaced by a set of 7 courses, there’s a bit of a discussion here:

https://community.memrise.com/t/a1-and-a2-german-by-memrise-replaced-courses/?source_topic_id=4503

I don’t know if Memrise are maintaining the A1 and A2 courses anymore, or are likely to sort certain bugs out in the near future. There may be a forum for them - I haven’t looked.

Personally, I would recommend ignoring entries like this - remove the frustration!

You’ll probably find equivalent material on the new Memrise courses, in which case if there’s a problem post here: https://community.memrise.com/t/course-forum-german-1-7-by-memrise/

Hello all!

I’ve spotted a problem in the GERMAN 5 course (the official MEMRISE one), such that it is impossible to answer them.

The questions in question (!) are as follows:

  • wie war euer Urlaub?
  • warum seid ihr nach Europa gegangen?

In the format where you are asked to construct the sentence in the correct order by clicking on the
word boxes, some of the boxes incorrectly contain multiple words. For example, one box contains “warum seid”, instead of each word being in its own box.

Thus, even when you construct the sentence in the correct order, it is marked as incorrect.

NOTE: This only appears to affect the website version. The iPad app, for instance, is fine.

Thanks.

And another error found today:

“wir sind in ein abgelegenes Dorf gefahren”

Again, multiple words (in this case “wir sind”) appear in the boxes that you use to construct the sentence. The answer is marked incorrect even when placing the words in the correct order.

Argh.

Simon

It soundsl like the same problem as here: https://community.memrise.com/t/impossible-to-answer-right/

Yes, that’s exactly what I’m seeing.

Thanks for confirming @leggi.

There is indeed a problem with tapping test, we’ll have a look into this. Apologies for the annoyance, this is an unexpected bug.

Sorry–I haven’t tried it on Android. I’m referring to a web bug and will post my remark in that category!

Hi, we are aware of this issue. We are working on a fix for this bug.

In trying to “learn new words”, I cannot get beyond “Wir sind in ein abgelegenes Dorf gefahren”.
The reshuffled sentence is marked wrong and blocks the progression.

You can add the sentence and any other troubling sentences you encounter to your ignore word list, until this bug has been fixed.

1 Like

Thanks Joshua! I hadn’t noticed that way of getting past the obstacle. :slight_smile: Too concentrated on learning German to explore all the technical tricks. :wink:

1 Like

I’m having the same issue in Russian 7 - I’ve been ignoring the phrases, but this isn’t ideal as it’s happening for a lot of them! Should I create a new thread for this, as it’s for a different course…?

We are aware of this issue and are still working on it.

Hi, i was learning french course 5 level 20 , and found a mistake. The fact is that i can’t finish this level, because whether i put words into correct order, it shows that i have a mistake. I added a screenshot.
Please check it, and fix it
Thank you!

@grizlikot I moved your post here. This has been highlighted before.

In the “Russian 3” course, Level 3 (“Retail Therapy”), there’s a very annoying problem. It keeps offering me the last sentence, “вон тот вообще-то больше”, with the “pick the words in the right order” interface. Following previous examples, the site is expecting:

[вон] [тот] [вообще-то] [больше]

but “тот вообще-то” come in a single block, making the only option:

[вон] [тот вообще-то] [больше]

and this is graded wrong every single time. Please fix!

A2 German word order exercises aren’t working (right now in level 16 but it’s happened previously), One of the ‘words’ is two words together, and although you can put it together in the right order, it’s marked wrong. Hard to get screen shot because it goes straight to the correct answer. One example:

‘mein’
‘Sohn ist’
‘sehr’
‘krank’
‘geworden’

In which case ‘Sohn ist’ together on one ‘word’. I put them together in the order above, which is correct, but it’s marked wrong.

The same is happening with sentence after sentence, and it just keeps giving the me same malfunctioning sentences over and over again, making it unusable.

Have you tried logging off and on again? Clearing cache? If the problem persists after that, then the old bug is back. If not it’s lucky they got rid of it.