Sss

So typically on the web version of Memrise, when you get a question correct there is a period of 1-2 seconds where you can press the “enter” key to cause the next question to load faster. If you don’t do this, the next question eventually loads, but it’s considerably faster to skip screens with the “enter” key after every question.

As of a few days ago (roughly when the text input bar shrunk), a correct question will skip to the next question almost immediately, but only randomly (maybe once every 7-12 questions or so). This is only an issue as, because I normally skip the 1-2 second wait with the enter key, I press it just as the new question loads and it causes me to get the question wrong - adding it to the top of my SRS queue unnecessarily.

It sounds like a bit of a minor issue to bring up, but it does throw off the learning rhythm quite a bit, and it happens so randomly that I can’t really anticipate it. Simply going slower is not the ideal solution, as less than a week ago this didn’t used to occur. Anybody had the same experience at all?

Thanks for reading :slight_smile:

Hi @JosephKirkcaldie76, thanks for your report. Can you confirm which browser you are using and which mode(s) this occurs on (Learn New Words, Review etc) please? Thanks :slightly_smiling_face:

I’m using Chrome, and it only occurs on Review mode as far as I’ve experienced!

I think it would be good if people could choose how long a gap they want, and it was consistent.

See [Feature Request] (Optional) Longer delay after getting an answer RIGHT

Personally I like to read a long sentence again after getting it correct.

Hi @JosephKirkcaldie76 have you also tried Speed Review?

Is that any better?