Speed Review on picture course: Could not load the session. Whoops

hi dears
i have a course with 60 level
when i want uses of speed review ability in web platform , i meet this error “Could not load the session”
i have to add , in my course all options is complete. such as word ,Definition,Audio and Picture !
this problem make me crazy.
please help me to solve it .
thanks

I’ll tag @MemriseSupport. @lurkmoophy and @ale_c for you as this does sound like a bug they might not be aware of.

Hi,

We currently have a known issue where Speed Review sessions on image-based courses/levels will throw an error. I’ve already raised this issue to our devs and QA team (internal tracking code 657), who will look into this as soon as possible. Unfortunately I don’t have a timeframe for the fix right now, but I’ll make sure to update this thread once I do.

In the meanwhile, we advise changing all levels; testing directions from “Test on Word, prompt with Picture” to “Test on Word, prompt with Definition” (or any other text-based column).

e.g. this level: https://app.memrise.com/course/5747080/general-words/19/

This should fix the problem for now :slight_smile:

Thanks,
A.

3 Likes

yes . i change it and solve my problem.
thank you .

1 Like

Hello @ale_c ,

Thank you for working on this issue. Unfortunately, that fix doesn’t work for a visual language like ASL. Do you know about when this issue will be fixed?

Thank you,
Natasha

1 Like

Hi Natasha,

Thanks for flagging this. I can appreciate how these courses rely solely on images to work. I’m afraid we don’t have an accurate timeframe for this fix right now, but I’ve raised this particular issue with the team and we will post here once we have any news.

Thank you for your patience,
Memrise team

2 Likes