Spanish 1 - Classic review shows 3 words only and "dead words"

In settings I have set reviewing sessions to 10 words and all my other courses work as intended. However, Spanish 1 course always run Classic review sessions with 5 or less words… This issue is happening in “Difficult words” as well, where I also get “dead words” - the page always says that I have 3 word to review, however if they are the only ones the review exercise will not load at all.

I have this issue for over a month and technical support is not able to solve it. I get the “we are looking into it…” response, which, given the time since my bug report, probably means that they are not doing anything with this. I have already tried to reset the course progress, which didn’t help - review sessions are still short and the “dead words” are still there. Does anybody has this issue as well?

Hi @jpokorny :slight_smile:

I saw on your list of learning that you are learning the course “Spanish (Spain) 1 for American English speakers”: https://www.memrise.com/course/2141046/spanish-spain-1/

Some of your questions were discussed in the forum recently, which is related to the grammar mode (which is in beta) and grammar revision, which is not yet available.

Recently, Memrise began releasing new versions of its courses (especially courses 1 & 2), and in the beginning was only for British English speakers (see here). But now we can see that this is already extending to speakers of other languages.

If you look at the main page of the course you are learning, you will see that there are some levels missing (2, 4, 6 & 9). These levels contain grammar mode, which is currently only available in the app (grammar mode is in beta - see here). Grammar mode will still take some time to add to the web version.

So even if you learn all the words available in the web version, the program will think that some words are still missing (which are in grammar mode), and will show the course as incomplete. Because of that, the “learn” button remains active, and if you press it, it may show: “Whoops! Could not load this session”. While grammar mode is not created for web version, we need to deal with it. Then, it will probably be fixed over time.

And, if you use grammar mode in the app, and learn the new words that are contained in it, you will not be able to revise those words because grammar lessons are not accessible for review at the moment.

See a post by Joshua (Memrise Team) commenting on this bug: Android bugs

1 Like

Hi Milamy,
thank you, you are already providing me more information than the Memrise Support after a month of pushing. I will keep an eye on the post you linked to see if there is any progress. For now I am putting the Spanish course on hold, the 3-words review sessions are driving me crazy.

1 Like

Hi Milamy,
so, I couldn’t let it go and since you pointed me to the fact that it might be caused by the android app side, I have tried to delete my course progress there… and it actually worked, as opposed to deleting the progress on web.

So now I am on the start line, but the course works, so thank you for the guidance.

1 Like