Review word counter is broken

Hello, my application’s review word counter got broken few days ago and I don’t know how to fix it. My review counter shows 2 times more words than actual number. For example if I have 12 words to review it shows 24. If I log out and log in again it shows correct number until I start doing quick or classic review. Then the number becomes incorrect again. On the website everything is working fine. I tried to uninstall and install the application again and to clear the cache but nothing. I don’t know is it my phone problem or some update messed up the application? Any way to fix it?

Update: I uninstalled the application and installed a little bit older memrise apk version from the internet. It’s working like a charm! Definitely 14th of November update messed up something with the application.

Hi Agnius, thanks for bring it up. We are investigating this issue, to understand if it is something that affects all our users. I’ll post an update as soon as I have more information.

Thank you and apologies for the inconvenience

No problem thank you for letting me know.

Pleased to say we have fixed this issue and it should be with you in the next few days.

Thanks for raising it!

KR,
Jesus

1 Like

Should the issue have been fixed? There was an app update today, but at the moment I’m still suffering from it…

@Agnius How about you? Still seeing that bug?

Yeah still seeing the bug after update… I recommend downgrade to v2.94_14629 until they fix it. there is apk file on the internet.

The bug is still present.

I just find this bug - somehow more recently that the above post saying it was fixed…

anyway, as of today, certainly it’s still there for me.

still seeing this, too

Version 2.94_17003_memrise:
Bug still there … ò_Ó

It’s 12 days since you said the bug was fixed and the fix should be with us “the next few days”…

I’m waiting for it. Especially because I think it may be in conjunction with this bug, which is a “plotstopper” for me. I don’t use Memrise since then.

So unfortunately (as you can see) the fix we tried did not work out well so we are working on another one. We are trying our best to get this in your hands as soon as possible.

Thank you for your patience and reports and apologies for the annoyance.

3 Likes

Ok, thanks for the notice! :slight_smile:

I am seeing this too

2_94_17117_memrise:
It’s fixed!!! :smile: :partying_face: :clap:

1 Like

As of the update I receive today - yup, fixed for me! :+1:

Thanks, folks.

Closing this thread now that we can confirm it’s been fixed :slight_smile:

1 Like