Recording audio on chrome not working


(Kthorneycroft) #62

This is the only way I can do it and it’s too much effort for the amount of words I need to record. I can’t believe they still haven’t fixed this, do they even have anyone working on this app anymore?


Recording Custom Audio in Succession Not Working
Audio recording not working
(Baite) #63

@Joshua

I still have the problem on a new computer.
I have a problem where I cannot record audio using the Memrise Audio Record function (Click a course -> Edit course -> Show/Hide for one of the levels -> Record). I have had the problem for a few weeks now.
Message in the frame ‘Record audio with your microphone’: ‘wid05456363e82’; see screenshot. The number seems to change every time (e.g. wid9922c6c36df, widc90ff7830b4, wide76822dd639, widf5a2ef7aeb2, etc)

I have read another thread on this site and done all of it to no avail.
What should I do to get it working?

Troubleshooting:

  1. Check if flash is turned on. In chrome, under ‘Secure’ (before ‘https://’ in address bar), flash is set to allow.
    1a. If I set it to ‘Ask’, then click ‘Record’, the frame ‘Record audio with your microphone’ says: ‘You need Flash version 10.0.0 or greater https://get.adobe.com/flashplayer’, but doesn’t ask! Right clicking on it doesn’t help in this situation, i.e. I don’t have the option to allow or run the flash. Same as set it ‘Not allow’.
  2. Checked flash settings under Settings -> Privacy and Security -> Content -> Flash (chrome://settings/content/flash)
    2a.Allow sites to run Flash and Ask first both turned on.
    2b. Just as a try: Added d2rhekw5qr4gcj.cloudfront.net to the list of sites allowed to run flash (Settings->Content->Flash->Add). I added this site, because I saw Memrise runs some scripts from this site.
    2c. Turn off ‘Ask first’
    None of theses changes helps. I’ve reloaded the webpage every time (F5), but not restarted Chrome every time.
  3. Tried Incognito of Chrome. Results are exactly the same.
  4. Rebooted system several times of the course of the last few weeks - no difference, even not immediately after booting, before any other application are run (although some items run by default at boot or login of course).
  5. Updated flash (was v26) - no difference.
  6. Cleared cookies and all browsing data - no difference
  7. Block popups - turned off (i.e. allow pop ups) - no difference.
  8. Tried Opera - exact same result.
  9. Tested flash in Chrome: http://get.adobe.com/flashplayer/about/. That works, so flash seems to work.
  10. There is no ‘Click to run Adobe Flash Player’, I suppose because I set it to allow. The very first time I did set both the microphoon an video to allow in flash settings.
  11. As Joshua advized, I opened the developer window, and saw:
    “Cross-origin plugin content from must have a visible size larger than 400 x 300 pixels, or it will be blocked. Invisible content is always blocked.
    /course/1670179/my-daily-words/edit/#l_6288607:1 Cross-origin plugin content from https://d2rhekw5qr4gcj.cloudfront.net/flash/wami.swf must have a visible size larger than 400 x 300 pixels, or it will be blocked. Invisible content is always blocked.”
    and many times “Slow network is detected. Fallback font will be used while loading: https://fonts.gstatic.com/s/opensans/v15/k3k702ZOKiLJc3WVjuplzD0LW-43aMEzIO6XUTLjad8.woff2” That’s because I am using a VPN.
  12. Turned off VPN. Recording didn’t work. Only the ‘visible size larger than’ message appeared. Not the “Slow network” messages.
  13. Tried IE11 and here it works.
    Because both Chrome and Opera didn’t work, it looked like something global. But since IE worked, it doesn’t seem something global. Can’t make sense of it.

Using Windows 10, new computer (Samsung Notebook 9).
Chrome 61.0.3163.100 (Official Build) (64-bit) which is latest. Flash 27.0.0.183


(Baite) #64

I hope Joshua could help with this issue. I can still not record audio. Same issue. Tried again: flushing cookies, make sure Flash is allowed, deleted all cookies again and reloaded page with re-login - problem still exists.
@Joshua, do you want me to create a new topic or keep it here?
Thanks for your help in advance.


(Anglonomicon) #65

OK, now I’m really mad. Till today, I managed to record a little using Firefox, one word at a time. Today even that stopped working. I have no way to record my words at all!!! :frowning:


(Baite) #66

@memrisematty: please, could give us feedback on this issue? Thank you!


(Scotty13) #67

absolutely boring not to habve the chance to upload audio directly and also not having further feedback from memrise.
Next will be to cancel pro-membership :-((
In january upload worked already from Brasil, back to germany and having updated firefox, java and flash nothing works like discribed above a lot of times…
At least I can expect some feedback, isn’t it??


(Mrstefanodi) #68

Hello everyone !

I din’t work on my computer until i changed the authorizations on chrome. Here is how it works perfectly now. I hope it will work for you.

bye

07