Recording audio on chrome not working


(Anglonomicon) #41

Opera also isn’t working.
Here’s a screenshot of the plugins screen in my chrome.


(Rafal Piatek) #42

That is probably a silly question, but have you tried downloading and installing the latest java update from their website? I know I couldn’t start recording on Firefox until I did that.


(Leggi) #43

@Rafal_Piatek, not a silly question :smile:

Things I’ve checked:

I am on the latest Java, 'I’ve re-downloaded it, and the newest version is the only one installed.

I’ve checked all my microphone settings (that I can find), turned them on and off and tested.

I’ve tried on old courses where I’ve altered the database columns, and on a brand new course (created in the Bulgarian for English speakers section - I believe different categories have differing database column set-ups)

I haven’t tried different browsers or incognito mode (I can’t remember my password at the moment - I know it’ll come to me! :blush:) but other users have said they’ve tried and it’s still not working.

:sunflower:


(Mary Russ) #45

The problem is some kind of misunderstanding between the newest version of Flash and memrise code.


(Anglonomicon) #46

I’ve just tried to update Java in Firefox. For that, I had to download the latest version of Firefox. And it does not run Java at all :(.
In this latest Firefox, recording also works only one word at a time :frowning: The ‘next’ button still results in scrambled recordings. :frowning:
Also, I tried in Internet Explorer - which still uses Java. Latest IE, Java updated, recording multiple items still doesn’t work :frowning:


(Swieczorek) #47

It’s not working for me either! I thought it would be such a nice feature to add for my kids but I can’t get it to work!


(Olimpiahinamatsuri) #48

Same error… Audio Recording on Chrome doesn’t work! The console is empty. FlashPlayer is updated…


(Anglonomicon) #49

I have submitted a bug report concerning Flash directly to Adobe - should have done that a month ago. I’ll keep you posted if they answer.


(Rafal Piatek) #50

Well, recording on chrome and all the other browsers is working for me since a couple of days ago. I think they have already fixed it.

Much obliged!:wink:


(Anglonomicon) #51

It’s still not working for me :frowning: For over a month now :frowning:


(Pye Laoshi) #52

It’s been fixed for me for at least two weeks now, but the problem of increasingly garbled audio when you go straight to “next” persists. As a consequence, I’ve started bulk recording audio using Audio Recorder

and doing one-off recordings using the Memrise’s flash recorder when I want to add something or record an alternative.

I’ve found that by batching my recordings using Audio Recorder, then uploading, it makes the whole process faster, once you get into a rhythm.

However, it would be nice if the system worked as intended, as it makes it harder for me to recommend Memrise to other language teachers - and I still do, very much, because I think it is great - when you have to explain all the caveats.


(Mary Russ) #53

The problem is still here. Does anybody work on it?


(Joanna Marsh Griffiths) #54

So annoying - months now!!!


(Anglonomicon) #55

I also still have this problem. I record in Firefox word by word. After I record a word, I have to close the recorder, then find the level again, and the next word, and record… It takes ages :(.


(Egarin31) #56

I just tried to start recording my words but I cannot, then I found this thread. Any chance someone sees this fixed, please post here. Seems like they won’t have much quality content being created if no recording option works… pity.


(Nanada) #57

I have the same problem.


(Nanada) #58

I have the same problem and can’t fix it.


(Anglonomicon) #59

I was informed that Memrise team knows the problem persists, but fixing it is not their priority. They focus on official memrise courses instead :frowning:


(Mary Russ) #60

It’s not a priority, the problem doesn’t occur on every computer.
You can ask a friend to use their computer and to make the records.I tried to record in other places but it’s very slow and time-consuming process. Now I’m using soundoftext.com.


(Pablo Segovia) #61

This perfectly work. I didn’t know about this. I installed Flash so many times that I was thinking the problem was the site. Thanks for this information, it was really helpful.