Recording audio on chrome not working


(Esteban00b) #21

I too am having this problem.From previous posts it appears memrise web team is aware and trying to fix it.


(Pye Laoshi) #22

I’ve found a workaround - record audio to desktop using a third party app like Audio Recorder, then upload the file. File uploads like a dream, no garbling, nothing… it’s a bit less direct than recording using the flash recorder, but I’ll take the imperfect system that works over the perfect system that doesn’t. It will be great when Memrise get round to fixing the Flash recorder, though…


(Anglonomicon) #23

The work-around sounds great for a few files, but I have hundreds of items to record! It’s been almost two weeks now and my students want to kill me! Memrise team, this is the first problem I’ve ever had with the app, but it’s taking quite long to solve…


(Sandy1119) #24

The problem is still live well.


(Pye Laoshi) #25

Agreed, I’ve been championing Memrise with my department as a course building tool. It’s massively inconvenient for my students, but also a pain for my colleagues… be nice if it got fixed soon!


(Joshua) #26

Hi everyone, a fixed was released last week.

Could you try recording again and let us know whether or not the issue still exists?

Thanks


(Thomas Munro90) #27

This is still not working for me. I get a “spinning wheel of death” on my Mac followed by a red “no signal” message. I have no similar problems elsewhere.


(Mary Russ) #28

Not working for me too. I see the weird red code.


(Rafal Piatek) #29

It’s working on MS Edge! Can’t get it to work on Chrome yet though.


(Joshua) #30

@Thomas.Heiss @mary_russ @Rafal_Piatek and anyone else experiencing this issue.

Could you please provide me some screenshots?

Screenshots are the best way for us to understand your issue a lot better.
(Even if your screenshot are the same as someone else)

Could you take a screenshot of your browser developer console.

To open the Google Chrome console panel, either:

  • Press Ctrl+Shift+J (Windows / Linux) or Cmd+Alt+J (Mac).
  • If DevTools is already open, press the Console button.

To open Firefox console panel either:

  • From the menu: select “Browser Console” from the Web Developer submenu in the Firefox Menu (or Tools menu if you display the menu bar or are on OS X)
  • from the keyboard: press Ctrl+Shift+J (or Cmd+Shift+J on a Mac).

An error message should hopefully be shown, please take a screenshot of your entire screen including the console, so we can see what is causing this error.

Big Thanks


Problem loading mems
Stuck at "Loading learning session..."
(Pye Laoshi) #31

Thanks for the fix. Basic recording is working for me now, so I can record audio one at a time into the flash recorder. The “record next” function still reproduces garbled recordings, so it’s strictly one at a time. Multiple choice audio questions are still also coming out with the same three audio options. We’re back to where we were a few weeks ago, but it would be great once all these issues are ironed out and it works beautifully.


(Mary Russ) #32


(Joshua) #33

The red error message completely baffles me.

I don’t have the slightest idea what the error message is.

Could you start Google Chrome, and then type chrome://plugins in the address bar.

Can you then take a screenshot of the plugin “Adobe Flash Player”.

Thanks


(Mary Russ) #34

It’s the same version as yours.
I tried again to record audio on other online recorders - it works.
I tried incognito on memrise on Chrome and Edge - doesn’t work.


(Bethazavedo6) #35

It’s finally working for me after a LOT of work arounds.

I finally decided to give up on recording directly to memrise.

So I was going record everything from my built in microphone (which only records as mp4a) then upload to Itunes to convert to mp3 (which is the only accepted form with memrise). Since that took too long to do, I started searching for an App on my windows 10 laptop which could record immediately to mp3 (thus removing the itunes portion).

I found a new app that worked. But something in my gutt said try memrise again…

So I did and now memrise works.

I don’t know if it was due to the new app being installed or that memrise fixed the issue (which has been suggested on this thread).

So if your still having problems- try a new app…

Good luck!


(Joshua) #36

Quick question @bethazavedo6, were you experiencing the same problem with the red error code displaying when you trying to record your audio?


(Rafal Piatek) #37

Chrome still puts up the red error code I have the sam java version as everybody. I downloaded the general Java update and thus I managed to run the recording on Firefox, where, for the time being, it runs flawlessly.
Edge sometimes shows “no signal” error when trying to record the pronunciation one after another, which is pretty annoying and some of the recordings turn out to be jumbled as well. So I guess Firefox is the way to go for now. Has anyone checked other browsers?


(Bethazavedo6) #38

@Joshua- this is the problem I had. I tried EVERYTHING! lol


(Leggi) #39

my browser developer console. The console is empty until I close the ‘record audio’ box with the red code. windows 10. chrome. I


(Anglonomicon) #40

It’s still NOT working :(.
Here’s a screenshot from Chrome - still the same error message.
Edge - the same.
Firefox - it didn’t work before, now you can record single items. One at a time. The “next” button produces scrambled recordings, or no recordings. I’ve just spent an hour recording and clicking "next’, only to find out nothing got recorded :frowning:
I’m really desperate! My whole school relies on memrise WITH recordings, I have around a thousand items to record now - accumulated over the month of the bug!