Recording audio on chrome not working


(Nguyen Peter T27) #1

I try to record audio for my course… but it never gets past the loading screen.


(Mikinek774) #2

Not working in FireFox, IE, Chrome. Where is the mistake?


(Ksv) #3

The same problem.


(Sinaped) #4

Not sure if my answer is no way too late but only just seen it.

You may need the Flash player plugin.
You can download and install it (for free) here: https://get.adobe.com/flashplayer/

You also have to update it regularly. The program will remind you.

Be aware that you are asked if you want additional software (McAffee Antivrus…) installed. I do NOT want that, so I UNTICK it.


(Kit Ibz2) #5

Sorry for such an old BUMP, but I have the same problem. I have flash player installed for both Chrome and Edge, but it get’s stuck at:

"Record audio with your microphone

Loading…"

But it never loads.

Any solutions please? Thx


(Joshua) #6

Hi, could you try using incognito mode and tell us if the issue still exists there?

Thank you.


(Joshua) #7

You might see this plug-in icon in the top right of the URL bar with the message “The following plug-ins were blocked on this page”. Click “Run all plugs-ins this time” and it should start recording as usual.

You can also right click the plug-in icon on the recording display and click “Run This Plug-in”.

But don’t click “Hide This Plug-in”, as you’ll experience the same problem shown in milkinek774 screenshot. (I also took a screenshot of me hiding the plug-in.

Also you can click the Secure button in the top left of the URL bar. Then click on drop down menu beside “Flash” and select “Always allow on this site”.


(Mary Russ) #8

This is what I see for a few days. Just checked everything that Joshua suggests but no change. I can record audio in the browser as before but not on Memrise.


(Joshua) #9

Have you updated your Adobe Flash Player to the latest version?


(Mary Russ) #10

No, but I don’t need to update - my browser is up to date, just checked. I can record audio on chrome - with the same Flash player.


(Mary Russ) #11

OK, I installed the latest version of Flash, tried incognito mode, other browsers, but no change. I know that Flash is old technology but it worked quite well elsewhere except on Memrise.


(Rafal Piatek) #12

Actually recording audio is not working on any of the browsers I tried (Firefox, Edge, Chrome) and I bet it’s got something to do with the last Adobe Flash update. I would really appreciate it fixed soon.


(Anglonomicon) #13

I have the same problem - I can’t record audio for the courses I’m creating. There is just the loading screen and funny message (see screenshot). I’ve tried:

  • changing browser
  • incognito mode
  • updating flash
  • allowing flash
  • disabling adblock
  • refreshing
  • restarting the computer
    Please help!!!

(Anglonomicon) #14

Is anyone from Memrise Support reading this thread? Are you doing something to solve this problem? I issued a support ticket a few days ago, but got no reply. :frowning:


(Pye Laoshi) #15

Same issue - Flash updated and have tried recording audio in Firefox, Chrome and Safari without success. So far all I get is:

Which lasts forever. I was able to record audio up until Wednesday 15 February, after that the problem started.


(Bethazavedo6) #16

I am in cognito in Chrome. I tried Chrome and Internet Explorer. My Java is up to date. My computer can understand my voice command for other things. But it’s not working.

At the top right there is a video camera with a red x. I clicked it and changed to always allow microphone, then tried again, but its still not working.

Grrrr!!!


(Amdigsmed) #17

Same problem here. :cry: Tried both in IE and in Chrome, and made sure that Flash was updated as well. Didn’t have the issue a week ago, but now, all of a sudden, it doesn’t work at all. :disappointed:


(Joshua) #18

Indeed, it appears the audio functionality is currently broken.

I am having trouble reproducing the audio error in red. However, I was able to reproduce the other problem with the audio recording stuck on “processing audio…”.

I have notified the web team of this issue. I can’t tell you when a fix will be available, but I’ll make sure to notify everyone when a fix has been released.


(Pye Laoshi) #19

So, I tweeted Memrise about it. They suggested I contact support, which I did and I got the following responses:


(Leggi) #20

I’m having the same issue. windows 10 and chrome.

Any update on a fix?