Record and adding a file not working

I have adobe flash player, and I tried to record and add a sound file form both Memrise and Decks, both are not working, when it is record, it spins and spins, when trying to add a sound file the file never gets added, is it worth messing with or go back to Anki and cancel? Seems they have been having issues for a week or more.

I tried with FireFox, it is a no go, it let me record two words, then it keeps saying no signal

Sounds like you’re using Chrome. Try using Firefox, it should be working there.

Thank you!

1 Like

Wow this is the worst site, yes i was able to record twice and then it keeps saying NO SIGNAL everytime I try to record, so only two words were able to work for me, any ideas?

There might be a new issue which also affects Firefox now (I myself haven’t had to record anything for a while). See this thread

Hi there, I do not try recording anything yet but hope your troubles can soon be sorted for you.

You may try one of the options here
Help page :point_right:: https://memrise.helpshift.com
if there is not an option for your problem there is always the contact us button, easy to find it is Red.
I do hope the trouble does not continue long.
Roy.