Quiz prompting whole words, not spelling out the words

I’m trying to make a course where all the typing of answers in the target language are word based rather than spelling out the words. I.e for Tibetan I’m happy, the target answer is ང་ བདེ་པོ་ ཡིན་ where to put the answer together you combine ང་, བདེ་པོ་ and ཡིན་ . However, the system prompts from time to time the user to spell this out letter by letter which is not the intended behavior – learning sentence building is more important than spelling out words in this course. How do you turn off the state where Decks now and then asks to spell out the letters rather than combining words? Do I need to install a dummy empty keyboard or is there a setting to achieve this? Thx.

Well, I found it. The column section has a hidden pen icon that opens up even more settings to change such as turning off spelling section and only activate the re-arrangement of words. To activate hover with your mouse over the column part going to the end of the column. Interestingly enough this one covers all the classes even if you edit one. The Memrise UI is indeed strange for us humans.

Anyway, for sentence drilling re-arrangement or picking whole words is more meaningful.