Quitting a course and then attempting to begin again yields "Course complete" notice; can't access course

  • Description of the issue:

It had been a while since I last practised a language course, so I “quit” it with the intent of restarting to quell the amount of reviews that had accrued, but upon clicking the “Get started now” button I’m presented with a “Course completed!” notice, effectively meaning I can’t access any of the first course’s materials. It seems to affect all of the courses I’ve attempted this with, which in my case is Memrise’s European Portuguese ones, but the testing hasn’t been conclusive.

  • Your device and browser details

Windows 10, Intel(R) Core™ i5-8600K CPU @ 3.60GHz 3.60 GHz, 16 gb of RAM, 64-bit operating system, x64-based processor

Brave browser v 1.42.86

  • Description of steps to reproduce the issue

Hard to say, as it seems as if Memrise is remembering my formerly completed courses as completed even when attempting to begin them again.

  • Do you have any screenshots of the problem? Please upload them here.

You should be able to “restart” your course(s). To do so, go to a course’s main page, then click the Options button where you should find a Restart button:

Please note that I have never tried this myself. :slight_smile:

Edit: Looking at your screenshot I see that the Options button seems to be missing in your Portuguese course. I would assume that your browser (“Brave browser”) could be the problem. I’d suggest to try and use either Chrome or Mozilla Firefox in order to find out whether the Options button appears there.

This seems to be the same issue reported here.

Problem with my ignored course

We’ve made a few suggestions which @MemriseSupport have tried and we’ve already requested a warning until the issue is fixed.