No Save button when trying to "Ignore" ALL in

Please use the following template to provide all the requested details and help us investigate faster.

  • Description of the issueLearn Tibetan does not display SAVE button when trying to Ignore a word or all words is used. For example, when I try to ignore all the numbers in Level 13 (want to come back later on numbers, there is no Save button display at the bottom of the page. I have tried making the page fonts larger and smaller to no avail. I can ignore words individually when they arise as content but that is a lot slower. So this is no big deal but a nice to have feature. Thanks.

  • Your device and browser details
    Chrome Version 88.0.4324.150 (Official Build) (64-bit)

  • Description of steps to reproduce the issue
    See screenshot. Making screen larger or smaller (via accessibility controls) does not affect issue. Please note that I submitted this exact same issue in March 2020, a YEAR AGO, and this issue still exists. This is one reason I stopped paying for Memrise. Lack of technical support has not changed.

  • Do you have any screenshots of the problem? Please upload them here.

Please fix. Or show people what the issue is so they can use the capability. As of now and since a year at least, the capability is not useable.
Thank you.

Hi @pfs32,

It’s an odd one. I have Google Chrome (version 88.0.4324.182) (64-bit) on my laptop and I can see the Save button for that Course/Level OK:

I also have Firefox (which I prefer to use) and it’s there, too. So there doesn’t appear to be anything wrong with the course, as such.

@ale_c - Are you able to offer advice for this user, please?

2 Likes

I have turned off all Adblockers for the Memrise site. No help.
I have enabled all cookies for the Memrise site. No help. (It was previously in “Block third-party cookies when in Incognito mode.”)

This is certainly looking like the issue is on my end (or at least with something in Chrome). I have no idea what it could be.
I am in Chrome’s Standard Protection mode (whatever that means).
Most Chrome Permissions are just “ask before using”. Notifications are blocked.
Javascript is allowed and Pop-ups are blocked.
Zoom levels do not seem to matter. Save button is not seen in any level.
I have Japanese and Tibetan Languages loaded in the Windows language bar.
This pc is an HP Pavilion Power Laptop 15-cb0xx, 64-bit, i7 cpu, 8Gb Ram running Windows 10, since 7/19.

I doubt any of the above is part of the issue. I occasionally see the new Memrise pages but not all the time. (They look good. I like not having the timer there.) Maybe 1 time out of 4 or 5 visits. I don’t think any of my Memrise user settings could cause the above issue.

Thanks for your help. Paul

ps. I used to prefer Firefox also but had to switch to Chrome as my customer used Chrome. I was a Sharepoint web developer and admin before I retired.

Hopefully, the additional technical info you provided will help the Memrise guys identify what the problem is. I hope you don’t have to wait too much longer.

As for the ‘new pages’, the reason you are only seeing them occasionally could be that the ‘learning’, ‘classic review’ and ‘speed review’ features are each at a different alpha or beta stage. Having tried both, I currently have mixed feelings and so have turned off the ‘Memrise Labs’ and ‘Beta’ options in my settings. I also have the timer turned off in my learning settings.

Hi @pfs32,

Thank you for reporting this and sorry for the slow response.

Like @alanh, we’re unfortunately unable to reproduce this on our end and all seems to be working fine on Google Chrome. Are you on the latest version of this browser? Does this also happen on all courses/levels you try to ignore words on or just Tibetan?

In the meantime, we would recommend trying a different browser to do this. Or, if for now you would like us to ignore all words on level 13 for you from our end, please let us know.

Kind regards,
Memrise team

2 Likes
  1. I just tried Memrise with Edge browser. The Save bar appears there just fine. Everything works fine there. (sadly)
  2. I have upgraded to the most recent Chrome browser. No change.
  3. I can live with this the way it is. Not much choice, really.

Thank you for your help.

Paul

To follow up: I just reset my Chrome browser settings to the default setting. I now have the Save button. Works now as it should. I even tried turning off all my browser extensions but that didn’t help. When and if I ever reset whatever setting it is Chrome that disables the Save button in Memrise I will try to remember to send you guys a message. Have fun.

Glad to hear it’s working again @pfs32. Please let us know if you have any other problems!

1 Like