No audio for word pronunciation while using app in IOS?

Using “Learn Advance French-No Typing” course on iPhone, but there is no audio for word pronunciation. “Bubble” sounds work fine. However, pronunciation audio works as expected with website opened in Mozilla.

In the app, the audio symbol is red, and in the green bar along the top of the screen, the audio symbol on the right is crossed off. Not such a huge problem because my pronunciation is fine, but I can’t do exercises where I’m asked to choose the correct answer after hearing the audio clip of the word because the audio clip doesn’t work.

Is this a bug, or do I need to check some settings? I don’t see that I have disabled anything audio-related in the Memrise application itself.

TIA :slightly_smiling_face:

The same thing is happening with the Beginner’s Finnish course, however not all words aren’t working (only most…). On the web version everything works as expected.

Same problem with the courses I have created my self, most of the audio isnt playng in the iOS.

1 Like

I’ve also had the same problem with the “Duolingo Esperanto” custom course for the last week or two. The sound icons are red instead of blue in the iOS app and audio doesn’t play, however in the web app the audio plays fine.

Hi all, thank you for flagging this up.
The development team is currently looking into this and will hopefully release a fix soon.

I’ll update this thread as soon as there are more details.

3 Likes

Great. I also do not have audio for some tests. Would be happy when this is fixed!

This issue should now be fixed.

Please let me know if you’re still experiencing it by providing a screenshot and a link to the course.

Happy learning.

I am still having the issue on this test:
https://www.memrise.com/course/85844/basic-esperanto-vocabulary/

Still broken for me. :frowning:

!

The course is:

https://www.memrise.com/course/698658/duolingo-esperanto-2/

I also checked for Memrise updates on the iOS store and there weren’t any available; I’m currently using version v2.3.35.7258

The Beginner’s Finnish Course is still showing the problem. Nowadays audio lessons don’t work correctly on the web app either! Same problem as the others have screenshoted: Not audio is seemingly loaded.

The web app problem ist similar: Options of audio questions don’t get red, but only the correct answer actually plays when clicking on it, making these lessons somewhat nonsensical. Since you can’t see what’s going on in a screenshot I hope this will suffice.

Hi

I’m sorry to hear you’re still having issues with this. Could you try logging out and logging back into the app. This usually causes the app to refresh the data it has stored, and could help fixing the issue.

Let me know how that goes.
Beatrisy

1 Like

@openmedi,

The problem you describe sounds similar to the one I’m having lately with a few of the Spanish courses I’m taking, which I reported in this other topic Audio Bug. I’m only getting it for the ‘3 option’ listening tests (on the web version). Hope they can find a fix soon. (Edit: This particular bug has been fixed today. :smile:)

Out of interest, do you get a similar problem with the audio on this Finnish course of mine - https://www.memrise.com/course/500840/a-finnish-course-in-pictures-with-audio/?

Logging out and then back in fixed it for me; thanks. :slight_smile:

1 Like

Logging out and back into the app worked for me as well, thank you!

Yes, I am having this problem intermittently with my Chinese courses. Very frustrating!

Also, I keep getting an error message for HSK 4 and cannot open it. I tried shutting down my iPad but should I also sign out and sign back in to the app?

@BeaTrisy Still broken after logging out and back in.

@alanh Thanks for the course suggestion! :wink: I don’t get any audio when learning through the app.

1 Like

Just to make sure, are you still getting the red circles when an audio test is presented? Or are they all blue and you can’t hear anything?

Red circles. Here is a screenshot

Greetings. I have seen incremental improvements in how the audio works across “Learn Advanced French-No Typing” and other non-Memrise created French courses since my original post. I’ll have to use the app a bit more to see if I bump into anything to report.

Thanks for working on this.

Maureen