Newly added words does not show on mobile app

I recently uploaded my course. I added some words on pc so I can learn mobile. Unfortunately, I can learn them in Web, but not on mobile. They are not existing. Anyone had every had such a problem?

You’ll have to log out and back in again to synchronize the changes.

Another method is to download the course to your device. If you already downloaded the course to your device you’ll have to remove it first. Note that you have to have a sub to download courses for offline use.

2 Likes

The problem is, I did everything above. And It still doesn’t show up…

That’s odd, this has always worked on my end.

You could try to:

  • clear the cache (go to settings - apps - chose Memrise - storage -> clear data or clear cache; note that this is for Android, it could be different on iOS)
  • uninstall and re-install the app
1 Like

This has similarities with this thread:

Just to be sure: I should’ve probably added that you need to sign out and back in in the app!

I did it just to make sure I tried every way. That’s what happened XDDD

thank u, worked! :heart:

1 Like

nevermind, i just wanted to open it up and that’s what shows up unfortunately…


means there occurred some problem

closing to follow topic here Started a course on the website; it won't show up on the phone app

1 Like