Missing from Decks platform - Difficult word thunderbolt icon / link to the forum

Two things are missing from the Decks platform.

There is no link to the Memrise Forum.

The thunderbolt icon is missing to add or remove items from the difficult word list. It one point I saw the icon as the list initialized, but it disappeared. I tried clicking where the icon should have been assuming that it was still there but hidden, however nothing happened.


The place where the icons are missing are on the list of words that appears after completing a test phase.

Correction. The icon is there… I clicked in the area where it should be and it did add the item to the list. The problem is that the thunderbolt needs to be in a color that is darker so that I can be seen against a white background.

Hello, @swigartd. I had posted about this problem a few weeks ago - i.e. the difficult words icon is still there, but you need to click in just the right place to trigger it for a moment - but I hadn’t encountered other confirmation of it. tagging @frabcus_memrise and @joshua. Also, if you know how to do it (I don’t), you might want to move your post to the Decks Bugs & Feedback area - @DW7 or @Olaf.Rabbachin can tell us how to alter the category for this.

1 Like

Hi @swigartd > I did raise this too. <

There is no link to the Memrise Forum.

(I assume you are referring to Decks web platform.)

And I was told > (in the next post) < by @MemriseMatty that there is, but not the same and as clear as in MemRise.
It’s under “FAQ & Help” - but still not very obvious.
I’ve asked for a clear “Forum” word and link to: https://community.memrise.com/

Sorry I don’t use the “Speed Review” which I guess you are referring to.


I agree:

I have tried to move it > here < but it seems to want an existing topic and of course it won’t allow me to create a new one there with the same title!

1 Like