Memrise2anki No audio when imported into anki


I have finally been able to get memrise2anki extension working but when I import the official courses, there is no audio.

Anyone in the know have some advice?

I want to get to grips with anki and it is so hard as a beginner with it, just getting the extension to function was a task with limited clear info online but now I have my first success, I just want to know why the audio isn’t included, although it is selected as something to import along with the rest of the course when selecting the settings for import.

I remember somebody asking something regarding this in the past but I cannot find the thread. Any help from @Olaf.Rabbachin or @alanh who seem to be a couple guys generally in the know or anyone else with anki expertise would be greatly appreciated.

Muito Obrigado


Hi Billy,

Sorry but that’s not a subject I can help with. I hope someone will see your post and be able to help. In the meantime, I expect you have tried a search of the anki support pages.

Good luck!


Hey Alan,

Thanks a lot for your wishes!

Take care :slight_smile:

1 Like

I recall that I posted RE Anki, but I’m not really sure what you’re looking for,

FWIW, you can also search the forum for postings created by a particular user by using the @[name] in the search (magnifying glass on top, left of your profile pic).

For instance, here’s a search for Anki @Olaf.Rabbachin

It might be the very first posting that you’re looking for but, again, I’m not sure! :slight_smile:

I solved it brother! Thank you for your suggestions.

1 Like