Memrise website crashing


(Jaasa) #1

I find that the memrise website keeps crashing everytime I use it on my ipad. I have tried various browsers including Safari & Chrome - all to no avail. I have cleared the website cache, reset to defaults etc. Despite many forced closures and restarts, the website continues to crash.

The app itself does not crash, but unfortunately, the pronunciation notes that are on the course I am doing do not show on the app, hence why I use the website.

Is there a way to fix this? I have checked and the memrise app, along with the different browsers and they are all up to date.


(Neoncube) #2

I wonder if it’s a font issue? What language are you learning, and what do the “pronunciation notes” look like?


(Jaasa) #3

This is the course I am experiencing the issues on: https://www.memrise.com/course/934724/cantonese-beginner-part-ii/

The notes show the pronunciation notes give the Cantonese pronunciation. There are 2 or 3 techniques used with the course for learning the characters/words - including selecting the correct character from a list according to the English definition; and drawing the character on the screen… it is usually these exercises where it crashes. (both of these are used for learning new characters and revision).

The app does not crash, but the app on my ipad does not show the pronunciation. There is no audio. It is the website that crashes when I use it on my ipad. The website and apps do not crash from my android phone or windows desktop/laptop.

Have you experienced similar issues before? I have searched everywhere on the internet and just cannot find someone else who has the same issue.

I have tried various browsers, but the website always crashes a few minutes into a session and I have to restart the lesson.


(Neoncube) #4

Ah, okay, I think I understand better now.

When you say “crash”, what do you mean? Does Safari completely crash and you have to relaunch it, or does just part of the website start working?

You mentioned that sometimes you have to draw the characters, and that this is where the website usually crashes. I think what’s actually happening here is that the Chinese input method on the iPad is being activated, and the input method that you have selected involves you drawing the characters. I just tried the course on my computer, and it has me type the characters instead of draw them.

One thing that you could try is switching the Chinese input method on your iPad to a different input method and see if the website doesn’t crash when you’re using that. For Mandarin, it’s common for people to type using pinyin, but I’m not sure if that’s doable using Cantonese pinyin.

When you’re on Android, does it have you draw the characters or do you type them?


(Jaasa) #5

Hi neoncube, thanks for your prompt feedback. It’s good to see you having a go at the course as well - nice to have some company as no one else seems to be doing it currently! :smile:

I have tried various input methods on my ipad and it continues to crash when typing characters (either by writing by hand, or by choosing from listed characters). The app does not crash when I write by hand on my laptop (touchscreen - windows), or on my android phone. It only happens on my ipad.


(Jaasa) #6

To further what I said earlier, I only use the website on the tablet as the app does not display the phonetics… and as this course does not have much in the way of audio, I need the phonetics… I would be happy if I could either access phonetics via the tablet (which do not show) or can stop the website crashing whenever I use.

When the website crashes, I get the “aw snap!” page in chrome and “the website failed to respond” in Safari…


(pdao) #7

@jaasa ~ I gave your course a try, and got as far as typing the first word in Chrome on my laptop.

I loaded (what appears to be) a HK IME on my laptop, but when I typed, the characters were romanized (so I assume the load was not done correctly). I have no idea how to type Cantonese characters from a keyboard layout. I only type Traditional (since I live in Taiwan) and if you put a gun to my head, I will type Simplified.

I can see and hear the characters in this course on both my laptop and iPad, neither “crashed”. The iPad offers a selectable keyboard, but all I have installed on my iPad is Zhuyin, so that won’t work with Cantonese. It does allow you to select the characters, but that doesn’t count in terms of learning how to type.

Sorry I can’t be of any help here. I guess the good news is that nothing “crashed”.

Maybe either @Hydroptere or @sifushano can help you. Both are Cantonese learners of note in this forum.


(Jaasa) #8

Hi pdao,

thank you so much for trying. It’s strange. I type traditional as well. I actually learned Cantonese a long time ago, but trying to brush up a little. On the subject of audio, I am finding that there does not seem to be any when I get to level 20+. I guess it must be the creator did not add audio for these.

I will just have to use my laptop instead. It’s a bit of a pain as I tend to do my memrise when I am on the treadmill… the laptop is too big to fit on the treadmill stand… nothing beats running and learning at the same time :slight_smile: kill two birds with one stone!


(pdao) #9

Hopefully the two people I tagged in this thread can offer more insight. They use Cantonese quite a lot, so their input will probably provide a much better clue as to what is going on, and how to overcome it.

And yes, it is possible that the creator did not add audio to all the levels (I personally only tested words on Level 1). Missing audio is quite common, unfortunately. Have you tried to send a PM to the course creator to ask about the audio, or any other issues you might have ?


(Jaasa) #10

I will do that. Thank you so much for your help on this.


(Jaasa) #11

I have tried to write a message to the creator (Szavislav), but am getting a message saying that the user does not exist… oh well! It’s nothing that cannot be overcome! WIndows and android always did seem to beat iOS!


(pdao) #12

That means that Szavislav has not found his/her way to the new forum yet.

@Lien ~ could you please send a message to Szavislav and invite him/her to join all our fun here. We have a user who has questions to ask about a particular course.

Thank you.


(Neoncube) #13

I did a search and found this issue, which might be related.

What version of iOS are you running?


(Jaasa) #14

version 10.3.2. thanks for the post - I will have a read.


(Jaasa) #15

that’s interesting - although it’s for much older versions of ios. I have deleted the handwriting keyboard, rebooted, and reinstalled… be interesting to see if the issue is fixed.

It is hard to tell what the fault is. It can’t be the browser - as it happens in all browsers. So it either has to be a keyboard fault or fault with the memrise website… but saying that, the issue does not happen on my windows or android devices when I access the memrise website… so maybe it is a keyboard fault. Hopefully this will resolve it!

I really appreciate your help!


(Neoncube) #16

You’re welcome :slight_smile: I hope so, too! It does sound like an iOS issue.