Manual Add in difficult words problem

I went through the preview and added 20 difficult words manually… However they do not appear in the dashboard or in the difficult words list. If I go back to the preview they still appear to be marked as difficult words…

There’s a problem with the DWs. From what I’ve experienced, you have to repeatedly toggle their status until the system gets it.

You’ll find more info on this thread here:

Thanks! I actually already saw your post and tried to flag it and unflag it 10 times in a row… and nothing! The only solution I found was to do a review and purposefully fail everything, which is way too time consuming to do! Plus it’s been 6 months since your last post… and it seems they didn’t go through the trouble of fixing it at all! I just started the subscription yesterday with the sole purpose of using difficult words, but it doesn’t work at all… and I already regret it!

I’ll tag @MemriseSupport for you, hopefully they can assist.

1 Like

Thank you very much!

Hi @ItaDine,

Thanks for getting in touch.

Unfortunately we’re unable to reproduce this error on our devices.

We’ve tried adding a handful of Difficult Words on this course while in Preview, and they appeared as expected in the mode selector, on the dashboard, as well as in the Difficult Words list in the course’s main page.

Please note: you will first need to complete at least one test on each item before they appear in that list (i.e. the items should be at the ‘planted’ stage - top right corner).

Can you please confirm if this is the case for you?

Best wishes,
Memrise team.