Losing out on initial syllables

Hi, I’ve been learning Japanese with Memrise now for a while, but I suspect this issue applies to all courses.

I have been plauged by a pretty tremendous bug, for a while now. And I would be surprised, if I were the only one with this experience.

Whenever I answer a question using the app, it always reads the word aloud to me (as it should). The problem is that the initial syllable(s) is left out more of the soundclip. E.g. if the word is こんにちは (kon nichi wa) it will read only にちは (nichi wa).

In the case described above, it is actually not a major problem because it will usually display the writing as well, which I am able to read; こんにちは = ko n ni chi wa. All the characters (hiragana) are the same, regardless of the context they appear in.

The problem is when I have a phrase like 妊娠しています (is pregnant), where I don’t know intuitively how to the first two characters (kanji) are pronounced because their pronunciation depends on the context. In this case, out of the whole phrase (ninshinshiteimasu) it might skip the first couple syllables (reading only nshiteimasu), which is hugely detrimental to my learning experience.

My guess is that the file is not properly loaded before it starts playing. I have had similar issue with the button-questions where it will read a word aloud and I have to pick out what is being said from a number of options. In some cases, especially if it’s a short word, I have to click the sound-button a number of times (I can see that the button is ‘breathing’ which indicates sound being played) before it plays any sound.

Like I mentioned, this is a pretty formidable error which needs to be fixed ASAP. I have been using Memrise for several years now, and this bug has been present for a long as I can remember. My frustration with this fundamental issue has discouraged me from adressing it, because I actually thought it was so apparent that the devs would work it out on their own. But they haven’t, so here we are.

This issue occurs mostly on my Android phone (although I’ve been through several other devices), but it also occasionally happens on my desktop computer, which is connected to the internet with an ethernet cable.

While this does sound to me as if the problem was on your side (for instance, a faulty driver on Windows or some OS-problem on your mobile phone), it is remarkable that you seem to have experienced it over a longer period of time.

I’d suggest you first post a link to the course in order to get other learners of this course confirm that they have the same problem (= the problem lies in the course), or state that they don’t have a problem, which would mean the problem is most probably on your end.
If it’s the latter (which I bet is the case), you should first test out whether there is any other application on Windows and/or your Android device with similar behaviour. You should also consider resp. check any additional devices or auxiliary resources (like an earbud, see further down) that might be part of the game.

If you are actually referring to Memrise’s official EN-JP course, you could/should also post your query in this thread:

FWIW, to me this does sound a lot like a latency problem. For instance, I have a bluetooth earbud which I use with Memrise, Duolingo and others at times (bus, train, etc.). When doing so I have the same problem that you described. I suppose there is either some BT-latency that “swallows” the first 1-2s of the audio until the earbud recognizes that it is to play audio, OR the earbud deliberately turns the signal off, i. e. in order to save battery power.
On Duolingo, I can actually work around this by repeatedly starting the audio. After 1-2 retries, my earbud seems to be constantly playing audio and I can thus hear the whole thing.

Last but not least: are we talking about a single course? If yes, try another course (you could delete it afterwards) and check whether you have the same issue. If not, the probability that the problem is on your end is even higher.

I’m sorry, Olaf but all of the reservations you just metioned in your response have been addressed in the original post.

This issue has been present for me over a number of years, over several different devices (tablets, phones, computers – several of each of them) regardless of whether I am using headphones or not or whether these are wired or not. It is always the same.

I didn’t think it was necessary to mention, but it is also the same across all the courses I tried, be they on Decks or in the official Memrise catalogue (I have also done some Memrise Dutch courses)

I am 99.9% sure the issue is not on my end given all the different circumstances under which the issue have been present.

I also posted about this issue in the hopes that other people who had the same issue would be chiming in. But I, naturally, didn’t expect that to happen instantly.

…And yes, of course, I tried different networks. I’ve even experienced the problem in Japan several times!

I hear you! The thing is that I’ve never come across anyone who reported this or a similar problem and I have (at least skim-) read all forum-postings over the last 1.5y unless they refered to a certain language I don’t know/learn, or a topic I absolutely don’t care about.

Well, in order to get to the bottom of your problem, every tiny bit of info is valuable. Particularly the fact that you experience this across several courses and networks! This info actually makes it easy to verify whether the problem lies in a course - you’d just have to post a link to the course so I can try it out.

However, I just took a look at the courses you learn(ed) and I can see that you have learned Dutch 1 + 2. I learned those as well and I can tell you that they’re working just fine on my end.
Which means that if you have the problem with these two (or any other of the courses 3 - 7) then it’s (most probably) not a problem with course(s). In this case we could pass this on to Memrise to check whether the problem could be connected to an issue in your user account or its data.