Long Sentence Bug


On my own created course, long sentences appear like in the SS. Normally it should be like boxes and selectable.

As far as I know it’s not a bug. You have to type a sentence only once when you are completing first learning session with it. After that you won’t have to type, only chose correct word order. If you are typing sentences every now and then it has something to do with your course seettings. Though I agree with you, it’s not something you’d expect.


Have you checked as to whether you might have disabled jumbled tests? I’m not sure about the English title, it’s underneath the “test types”. It seems that, if you disable it, you’ll have to type everything (I have the same problem in a few community courses).

1 Like


It’s not disabled I’ve just checked it. I guess it’s mandatory to type all sentences just before you master on any word.

I guess you’re right. Just before the master on a sentence, I’ll have to write all sentences. But there should have been an option though.

I have just tried a few things. In your “Testing” settings, is the box for “Typing Tests Enabled” ticked? If so, disable that one and just leave “Tapping Tests Enabled” ticked. You should then just get Multiple Choice and Tapping Tests in the initial learning stage and for reviews. Any single word items in your course will display as MC.