Listening Skills Button Missing

#1

On same course…

Memrise:

Decks:

also note cut-off orange box around “next up” button

#2

Well. I think these features are being removed for the Decks website. And only will be available on the Memrise website. :confused:

(Mila) #3

I read about this in “Update: Decks mobile app!”, where user Sarigne, alahn and LarBoylan commented on this. LarBoylan showed where a “listening skills” button currently exists in the Decks website (here).

At this time, you can find the “listening skills” button on a particular course page (if the course creator has enabled the audio). But it is better if the button also appears on the page that shows after you click “more”.

Below, I’ve added a print about the location of the button:

#4

I can’t see that button… Help? :thinking:

(Mila) #5

I can not see the button in all courses. I read that the course creator needs to have audio enabled in the course.

I can not see, for example, in:

  • Learn Hiragana using Vocabulary by JtalkOnline
  • JLPT N4 Vocabulary by JtalkOnline

But I can see in:

  • JLPT N5 Vocab by jlptbootcamp
  • JLPT N5 Readings by jlptbootcamp
2 Likes
#6

Ah. Ok. Thanks for helping. :hugs:

1 Like
(☄✨MemriseMasterSherwi✨☄) #7

Also if the words don’t have an audio downloaded in it the word won’t appear in a listening test.
Perhaps you would like to ask @JTalkOnline.com to include listening tests as well (not forgetting adding audio to all his words).
@Milamy is right. I turned off the audio mode (momentarily) on my Periodic Table course and the button was gone. it is certain JTalkOnline hadn’t turned on audio mode.
Anyway I would like to say @Jemioluszka the Periodic Table course is now fully public, you are fine to go on it @tampora I request that you contribute with the course by adding audio, hopefully with time the course will become huge (same goes to Japanese Guide)

(Tampora) #8

Hi.
I might be able to add audio to your course at some point, but at the moment I have a lot going on so I won’t be able to do it anytime soon.

1 Like
#9

I don’t think he needs to right now @MohammedSherwi. Just let him be for now. He will help when he’s ready. So just relax. He will return in his own time. Not when you tell him to.

(Francis (Memrise)) #10

This should be fixed now! Let us know if you still have problems.

1 Like
#11

@frabcus_memrise

Now the “Listening Skills Button” is missing on both Memrise web version and Decks web version for the course shown in the original screenshot.

(Francis (Memrise)) #12

Thanks @Senior_Tradesmen57 - which course is that?

#13

@frabcus_memrise

Glossika Korean. Korean Fluency Course

(Francis (Memrise)) #14

Hi @Senior_Tradesmen57 - we’ve checked and that course doesn’t have “Audio mode enabled” in the Detail preferences. The course creator will need to enable that for Listening Skills to be available.

#15

@frabcus_memrise

That may be the case, but as my original screenshot shows the audio mode was ENABLED on the Memrise web version.

I would suggest either

a) enabling audio mode by default - PREFERRED

b) emailing course creators to make them aware they need to enable audio mode