Learning Words isn't free?


(Kristen E Hartley) #1

I was under the impression that Memrise was usable if you didn’t pay, but after only 14 words in the Spanish course, I’ve been put behind a paywall, wanting me to upgrade to Pro because aparently “Continue Learning” is a Pro feature. Is this right? It has something gone wrong?


Locked Levels - Can’t progress from “Launchpad”
Can't 'Learn New Words' in Android. Padlocked
(Jim Nicholson) #2

I assume this is the app? And that you are learning Spanish from one of the official Spanish courses?

First, have you tried going to the lesson directly? (Not using the launch button)

Or double-tapping the header, to reach the old text list of lessons, and then tapping the launch button from there?

The problem I experience is that when tapping the launch button from the main screen, is that if it decides that you should do Grammarbots, then it takes over the whole button … It ignores you tapping the bit on the left, where you are shown a grid menu overlay, and can select the lesson type. It just takes you to Grammarbots again and again - it never changes. When you tap through to the Grammarbot, I imagine it is prompting you to get Pro at that point.

Just launch the lesson directly, or use the launch button from old text list of lessons (reachable by double-tapping the header)


Note: My experience based on iOS - but I assume Android has the same type of problem … a bug in the UI is making people think Pro is mandatory.


(Kristen E Hartley) #3

Yeah, I have tried going to the menu. The “Continue Learning” button has “Pro” written under it and prompts the paywall. I’ve also tried going through the Spanish 1 header at the top and tapping the next lesson, but every lesson past “Launchpad” has a padlock next to it and it unable to be tapped on.


Stuck at Launchpad (Korean 1)
(Xvg11) #4

@KristenEHartley You didn’t say what OS you’re using, but if you’re on iOS, you can follow the suggestions in this post that I made about the same problem, which many iOS users have been experiencing for a long time. Everything is Locked After Level 1

And I note that it’s almost one month later, and there has still been no response from the staff here.


(Jim Nicholson) #5

Hmmm.

Perhaps check that you have the very latest version. Around May there was a bug that sounded like the Grammarbots were mandatory, so you couldn’t progress without doing them - so only lesson one was available, as it was before the first Grammarbot. After that everything was locked, but couldn’t be unlocked, unless you had Pro, since you couldn’t do the Grammarbot without it. I hope that makes sense.


(Wasternne) #6

Same here. Android, official Japanese lessons: for me, they are accessible, and for my wife, they are all locked by a paywall.
Sad to see that Memrise support seem to ignore messages about this problem on the forums, not even letting us know if this is a normal behaviour or a bug.


(Thomas Heiss) #7

Are you both on Android?
What version are you using?
Have you tried to install an older version from an APK archive site?


Can't 'Learn New Words' in Android. Padlocked
(Thomas Heiss) #8

And what courses are you both learning? Official 1-7 ones created by Memrise?

Do you both learn the same course?


(Wasternne) #9

No, we didn’t try to install an old version. We probably will, if it’s really necessary. But I suspect that the problem is not version dependent, as we both use the same version “2.94_8067_memrise” on Android platform.

And yes, the problem seems to be present with all the official courses “Japanese 1-7” by Memrise.
Though I’m a bit confused with what exactly to consider “official”. For example, is this one https://www.memrise.com/course/1659242/japanese-1/ official? It’s the course we are most interested in, and the one we checked last time.