Learn New Words: Could not load the session

Thanks. There was a similar issues a few months ago, and I learned from you guys that @hallo2009 is not active any more. What if @hallo2009 can not help?

@ alain_zhang Unfortunately, if they’re unable to help, we’d recommend learning another course for this topic. Alternatively, you can request to become a contributor so you can make any necessary corrections.


Dear Memrise Team,

I’m currently studying Japanese 2 (no script) course and this problem has shown up.
Please help me to fix it.

Thank you so much.

Hi @Dinhcanspeak. I can see you’ve completed this course. Can you please confirm which mode(s) this error occurred on?


thank you, team!

A post was merged into an existing topic: [BA-1020] Ghost Words in Community and Official Courses

A post was merged into an existing topic: [BA-1020] Ghost Words in Community and Official Courses

I have the same problem at the end of session.

The course is “Intermediate French” user created. I was working in old interface but currently it crashes constantly.
Would you please tell me how can I fix it?

Thank you for reporting @pory. I’ve passed your details over to the web team working on this bug. Does this happen for you every time?

Thanx for processing my request. The problem mostly occurs in my workplace computer. like today:

However it works fine sometimes.

@MemriseSupport I’m having the same problem here. After finishing a classic review session I got this error and no points counting towards my daily goal

Dear @MemriseSupport ,
I’m getting this error while trying to learn new words in Level 5 in the course Modern Tamil in 3000 words.

Could you check it out?


It looks like the course included an item with an empty definition and/or translation. I’ve now fixed it on level 5 so you should no longer see any issues.


Thanks! It works now.

Learn New Words brings up an error and will not allow me to continue any further. This happened in French 1 as well and I had to abandon it before finishing it completely now it is doing the same on French 2. What can I do to get this fixed.

Getting this error code 500 on user course “Yola Language”

Hi @asedwards71076, sorry this was missed. The course creator has set this course to Test on Ladino, prompt with Audio, but hasn’t added audio to many of the items. I’ve set it to prompt with English for now so you can launch it :slightly_smiling_face:

  1. Request URL:


  1. Request Method:


  1. Status Code:

400 Bad Request


Hi @helenasilkina94, please see section 1 of this article to troubleshoot this.

Hi, I’m having a similar issue in my self-created course for memorizing Sociology vocabulary. Sociology 101 - Memrise
I’ve gone back to check for blanks in the course, and there are none, but it still won’t allow me to learn new words. It was functioning wonderfully until I added the last 8 words or so.