Learn New Words: Could not load the session

Whoops.

Could not load the session. Sorry.
that what it keeps saying when i click learn new words

Level 6 looks to be broken: https://www.memrise.com/course/1302717/studio-aqa-gcse-french-foundation/6/

In my browser “8 words” are displayed on top of the level, but not any words are displayed.

Neither can I ignore any of them as that list is empty too.

You need to contact the course owner or any contributor to fix the database / level mapping.

I am studying a course I created for myself to learn words for my Vietnamese lessons.

This bug has crashed the course and now preventing me from learning new words. The error came up when I finished the course, level 8. It says I have learned 39/40 items, but when I look at the word list it shows that I learned every word already.

Today I added a new level but Learn New Words is still failing with the same error. On mobile app (which I usually use) it says that the game mode is not available on this level. On web app it says Oops could not load the session.

How can I fix this problem and continue with my course? I am the creator of the course but when I open the course for editing I don’t see anything weird in level 8.

I have been a pro member for 3 years. I feel like these kind of bugs for the absolute most basic use of the platform should have been solved by now. Latest update of mobile app has many bugs too, I would say more bugs than the app version I had from 3 years ago. Sigh.

Thanks for any suggestions.

Maybe @MemriseSupport can help?

Hi @Holly_Gates22,

So sorry for the delay here.

It looks like you have one item in level 8 ‘bơi’ that is missing a translation. This is likely to be causing the error. Can you please add its English translation (remember to click save) and let us know if this fixes the problem?

You may need to log out and back into the app to sync the new update.

I hope this helps.

Best wishes,
Memrise team.

4 Likes

This totally worked. Thanks for the tip! Course is working fine now.

1 Like

Hi, May I ask you how we can find empty field easily, I have huge levels with like 600 words on them and finding the empty field that causing the problem is really hard. Thank you in advance.

Since I suppose this isn’t actually supported, how about searching the HTML source code? You could bring up the database-view, then right-click anywhere and select View Page Source (or whatever your browser offers) and then search for …

<div class="text"></div>

… which should bring up empty entries anywhere in your columns.

2 Likes

Thanks for the advice @Olaf.Rabbachin. Yes, unfortunately, there isn’t currently an easy way to locate blank fields on Memrise; it’s a case of looking through manually and double checking when creating new levels. We have created a bug report for this (internal code PLAT-3184).

3 Likes

I don’t understand what error I have been had to lead to this bug: Could not load the session: Learn New Words. Could you help me to solve this problem, please? Thank you very much.

Hi @THAMLAM, could you provide a link to the course this occurs on please?

2 Likes

dear MemriseSupport team,
I faced the same issue this morning in couse below:
# LuvUSA-TOEFL- Sentences+ Special L3 + GRAMMAR

Could you please help to resolve this issue?

Thanks & Regards

Hi @alain_zhang, unfortunately it looks like the course creator has left a lot of blanks in this course which is causing the error. @hallo2009 would you be able to go through all levels of this course and double check there are no blank lines and that all words have a definition? Let us know if you need any help :slightly_smiling_face:

2 Likes

Thanks. There was a similar issues a few months ago, and I learned from you guys that @hallo2009 is not active any more. What if @hallo2009 can not help?

@ alain_zhang Unfortunately, if they’re unable to help, we’d recommend learning another course for this topic. Alternatively, you can request to become a contributor so you can make any necessary corrections.

2 Likes


Dear Memrise Team,

I’m currently studying Japanese 2 (no script) course and this problem has shown up.
Please help me to fix it.

Thank you so much.

Hi @Dinhcanspeak. I can see you’ve completed this course. Can you please confirm which mode(s) this error occurred on?

3 Likes

thank you, team!

A post was merged into an existing topic: [BA-1020] Ghost Words in Community and Official Courses

A post was merged into an existing topic: [BA-1020] Ghost Words in Community and Official Courses