Learn New Words: Could not load the session


When I clicked on “Learning new words” this error happend.
I have to use the web version because the mobile version does not bring the pronunciations.In the mobile version, I can learn new vocabulary, but in the web version this error is displayed.
Thank you for your efforts

Memrise updated their servers today, I suppose it would well be possible that learning new words (and/or other features) was temporarily unavailable. Can you try again, please?

2 Likes

I checked today, but still has the same error.I’ve this error for about a week.
course link : https://www.memrise.com/course/1328190/tpo-words-1-54-with-audio/
Thank you

What level is causing the problems?

1 Like


I’m now Level 8, but there’s a word on Level 5.

I don’t see any obvious problem with L5. It has 71 words (the count is correct). Since you posted screenshots of the app, can you check whether you see the same effect in the browser?
Also check if you have any ignored words on that level, that might also be causing the issue.

Generally spoken, the app has a problem with courses that show up as incomplete when they actually have been completed. I have several courses where this is the case. However, I don’t see any incomplete level in any of those courses. Also, I’ve never seen this problem appear in the web-version, but you obviously have.

FWIW, mhhadi is the author of your course, but he doesn’t seem to have a forum account. You might have to contact support staff to establish contact to the author. Alternatively, check what other users are on the course and try to tag them here (@ plus their username, i. e. @Olaf.Rabbachin) and ask them whether they have the same problem.
I’m afraid I can’t offer any other help beyond this.

1 Like

Thanks,it is solved,
I went to the level’s section and choose the 8th level.fifth level has a unread word(I didn’t ignore any word) and made the problem.

1 Like

Dear memrise team,

Thanks Memrise for your great service to our planet.

The mobile app and web app is so cool.

Recently, only one issue on loading the last section (last word) of the course: https://www.memrise.com/course/1658726/tieng-anh-anh-quoc-3/. We couldn’t continue to complete the course with this bug.
memrise-bug

Could you give some time to double-check it!
Have a wonderful day!
Cheers!
Jackie Nguyen

How can i fix it, I been having the same problem from the start of the year(2020) saying it could not load

For which course?

Please include the course link from the web portal.

Also what course level are you on?

Have you carefully checked if that course is up-to-date or maybe the 2nd column definition (translation) is missing?

Try to open the last incomplete level directly and then press the Learn button.

On Firefox you can open the web console with F12 / Ctrl + Shift + K hotkeys.
A user told me that on Chrome you can open the console with Ctrl + Shift + I.

Make sure that you do not run into any red JavaScript errors (like TypeError, undefined, unreachable code block, etc.).

I learned 10 new words in my (user-created) 5000frequency PT BR course from BenWhately a few minutes ago (because of your alert message) and it worked smoothly without any errors.

So make sure to link the affected courses and levels so we can take a look.

ok here it is [

Studio AQA GCSE French - Foundation

](https://www.memrise.com/course/1302717/studio-aqa-gcse-french-foundation/)

the course seems up to date and i stopped before level 6 done the behind ones

Whoops.

Could not load the session. Sorry.
that what it keeps saying when i click learn new words

Level 6 looks to be broken: https://www.memrise.com/course/1302717/studio-aqa-gcse-french-foundation/6/

In my browser “8 words” are displayed on top of the level, but not any words are displayed.

Neither can I ignore any of them as that list is empty too.

You need to contact the course owner or any contributor to fix the database / level mapping.

I am studying a course I created for myself to learn words for my Vietnamese lessons.

This bug has crashed the course and now preventing me from learning new words. The error came up when I finished the course, level 8. It says I have learned 39/40 items, but when I look at the word list it shows that I learned every word already.

Today I added a new level but Learn New Words is still failing with the same error. On mobile app (which I usually use) it says that the game mode is not available on this level. On web app it says Oops could not load the session.

How can I fix this problem and continue with my course? I am the creator of the course but when I open the course for editing I don’t see anything weird in level 8.

I have been a pro member for 3 years. I feel like these kind of bugs for the absolute most basic use of the platform should have been solved by now. Latest update of mobile app has many bugs too, I would say more bugs than the app version I had from 3 years ago. Sigh.

Thanks for any suggestions.

Maybe @MemriseSupport can help?

Hi @Holly_Gates22,

So sorry for the delay here.

It looks like you have one item in level 8 ‘bơi’ that is missing a translation. This is likely to be causing the error. Can you please add its English translation (remember to click save) and let us know if this fixes the problem?

You may need to log out and back into the app to sync the new update.

I hope this helps.

Best wishes,
Memrise team.

3 Likes

This totally worked. Thanks for the tip! Course is working fine now.

1 Like

Hi, May I ask you how we can find empty field easily, I have huge levels with like 600 words on them and finding the empty field that causing the problem is really hard. Thank you in advance.

Since I suppose this isn’t actually supported, how about searching the HTML source code? You could bring up the database-view, then right-click anywhere and select View Page Source (or whatever your browser offers) and then search for …

<div class="text"></div>

… which should bring up empty entries anywhere in your columns.