Latest update makes the app unusable


(Hollow Hands) #1

Ever since the latest update the font has become huge, and will cut off most of the words in longer sentences. So, in multiple choice tests, if more than one sentence option begins the same way it’s impossible to know which one will be correct.

Also, even shorter words are now formatted across two lines.
I’m learning Russian, and for less-familiar words this can make it ambiguous whether it’s a single word or a short phrase.

And all the progress + review information has been removed.


(Memrise Matty) #2

Hi,

Can you provide:

  • Screenshots
  • OS version
  • Device
  • Memrise version (found in profile section of the app)

(Hollow Hands) #3



OS 12.0.1
iPhone SE
v2.3.47.8392

The first shot shows the sentence being cut off, though in this example no other option begins the same way, but you get the idea.
In the second shot even single words get cut off.
The third shows courses I’ve completed as if never started.


(Curlysister) #4

Same here with „Bibel Griechisch leicht gemacht“ (bible Greek).
iPhone 6, iOS 12.0.1, v2.3.47.8392
No problems on my iPad


(khx333) #5

This is also the case with tiles that have longer English strings, they truncate in a bad way.


(Hollow Hands) #6

Update v2.3.48.8511 just came out and the problems with giant text cutting off half a sentence or stretching short words across lines still persist.



(Hollow Hands) #7

Are you just ignoring this problem?

Everything worked fine until the recent update. Just restore it to how it was.


(Sittch) #8

The number of words to review is back for me on the latest update, but the text size is still way too big.


(Thethanhhoang) #9

Memrise Support,

Could you please fix this issue soon. It is difficult/useless to learn with cut-off responses.

Thanks,


(Stoupik) #10

Same problem here. Before the boxes with the options would expand as needed, and I could scroll down to see everything. Now Memrise squeezes and shortens everything to fit on one page, making it unusable on reasonably sized screens (iPhone 5s here). Revert this change please, or at least make it optional.


(Marcus W) #11

For me this happens in the latest Memrise and iOS when running “meet the natives” on iPad.


(Curlysister) #12

After the actual update the problem is solved for me!
Thanks memrise!