Korean 1: Lesson 12 - error loading session

This is an issue on the Memrise course Korean 1. I completed Lessons 1-11 and the majority of the lesson 12 (3 new words remaining) in the App on an Android device. However, when I try to continue lesson 12 by pressing “Words and Phrases” it says “Error: Sorry there was an error loading the session!” leaving me unable to continue lesson 12. This has only been an issue for lesson 12 though, because I have since been able to complete the rest of the course (in the App on the same device). I tried reinstalling the app but that didn’t fix it. I have also tried completing it online with a MacBook in a Safari browser and I see the same error.

Hi @affine that should be fixed now, sorry for the inconvenience.

Hi. I am still having this issue. How can I fix it?

Same issue with me today with nihongo-so-matome-n3-vocabulary Lesson 36 : I can’t learn the last 3-4 words, except throught the web Browser.

Meaning I can’t learn any new word unless I use my PC instead of my mobile phone. Please help! I’ve uninistalled and reinstalled, rebooted my phone, re-downloaded the lessons… still the same issue.

Thanks in advance! :slight_smile: