Japanese is completely screwed up


(Garrisonmorton) #1

For example on Japanese 0 it says I have one word to review but I go to review and there’s nothing there. (This is after I reviewed the 80)

Also the “learn grammar” sections have disappeared.

Also on the website for some reason it shows there’s supposedly a “difficult word”. When I try to review it I just get an error.



(Gabriele Cramer Knebel2d) #2

I have seen that problem on the Android too with Japanese 0. It said that I still had to do 3 reviews after I finished but when I got back there was no review showing. THis seems to be with the Memrise Japanese Courses.

On the Android the Grammar is showing but getting into the Grammar Learning they are empty

@MemriseMatty, is Memrise aware of this problem?


(Garrisonmorton) #3

Weird I see the grammar lessons are back.


(Gabriele Cramer Knebel2d) #4

DId you go inside the grammar lessons. It shows on my Android too that the Grammar lessons are there, but the inside is empty.


(Garrisonmorton) #5

I did them. The grammar lessons worked for me.

Also look the numbers are gone which means I was able to review.


(Gabriele Cramer Knebel2d) #6

Weird. I can’t get rid of the 3 reviews no matter how many times I do the review. The 3 on Japanese 0 is showing up for days now after I finish the review. I have not paid any attention to Japanese 1 so far but will do this now.


(Gabriele Cramer Knebel2d) #7

But I think you are still right that something is screwed up if it disappears then you suddenly can do the grammar and do the review.


(Kana) #8

Hi people!
Thank you for flagging these! Could it be that the 3 items to review are in the Grammar levels? If you tap on “Review Grammar”, you might be able to do those 3 reviews… Please have a go!


(Garrisonmorton) #9

They were. But for a while the grammar levels had disappeared for some reason. Once they appeared again I was able to review them.


(Gabriele Cramer Knebel2d) #10

@KanaTsumoto
Whatever I tried I can’t get rid of the 3 reviews in Japanese 0 and the 5 reviews in Japanese 1. I tapped the ‘Grammar Level’, selected ‘Review Grammar’ and did the Grammar in Japanese 1 that were available. There is no Grammar available in Japanese 0.

I am doing at the same time Japanese 2 and I am not seeing this problem.

This is on the Android while @garrisonmorton uses an IOS device.


(Kana) #11

Hi @GabrieleCramer-Knebe,

Ah, it’s likely that this is because we don’t have the “Review” session for Grammars ready on Android just yet… we are still working on that at the moment. I’m afraid those items might not be “reviewable” until we have the “Review” session ready. We will look into this matter.
Thank you for flagging this valuable point!


(Garrisonmorton) #12

The grammar lessons have disappeared yet again.


(Garrisonmorton) #13

Never mind they’re back again.

Weird.


(Garrisonmorton) #14

They grammar lessons disappeared AGAIN


(Garrisonmorton) #15

Well the lessons are back now.


(Mobiledisco) #16

It’s not just the grammar lessons, something is completely screwed with the whole system and, for me, has been for a week now. Affects other languages too. Notifications coming and going, some things not available, then reappear after you click on other things (seems to temporarily wake it up… until the whole thing goes weird again later), etc. And re-installing has meant that some courses – but not others – won’t download. It’s a total mess and they’re saying nothing on their Twitter feed about it, let alone emailing the paying users to say they are working on it. That would take a couple of minutes, but no…


(Garrisonmorton) #17

The grammar lessons have disappeared once again.
Edit. now they’re back.