Japanese IME (Laptop/Microsoft), help needed


I’ve been using the microsoft Japanese IME for the past few years, but the past few months there has been a problem where as soon as I start typing, words automatically get added to the screen, and then I have to delete those words and start typing again.
Basically similar to how phones have that auto-correct thing.

I hope that makes sense, but it is getting really annoying and it is taking answering on decks way longer.
I was waiting to see if it was just a bug and was going to fix itself, but it hasn’t.

So if there are any suggestions on how to fix this?, it would be much appreciated.
Or should I change over to a different Japanese IME?


I’ve had this problem too!

I’ve tried a couple of possible solutions but none worked. Tried to find a fix in the IME, in my Chrome settings, in Windows settings, nothing worked. I do believe this problem started a couple of months ago and didn’t exist before that.

It is very frustrating when I’m typing fast and not looking up from my keyboard.

I would love to know how to fix this, too.

1 Like

Yeah, it can be very frustrating, it takes me way longer to get my Decks reviews done.
Hopefully it just magically fixed at some point, as I have no idea to as why it is happening.

1 Like