Japanese 3 lesson can't be completed


(Voylinslife) #1

Hey guy’s,

I have been having this problem for some time now. At Lesson 17 from Japanese 3 there’s a bug that prevents me from completing it completly. I have this for the web browser and android version.

i learned all words but it just doesn’t go to 100%
This makes it veyr anoying because when I click learn new words on the course I get an error that it can’t load the session

When will this get fixed because this has been a bug for such a long time already :confused:


(Voylinslife) #2

Still no news?


(Baite) #3

You may send a PM to memrisesupport (top-right profile icon, then envelop)


(Voylinslife) #4

I can’t find any way to pm memrise support :confused: @MemriseSupport Let’s do it this way, THIS PROBLEM, still isn’t fixed.


(Baite) #5

image
Click the envelop above. Then fill in as receiver: MemriseSupport. Any luck? At which point do you get stuck if any?


(Voylinslife) #6

When I press the envelop, I only see mails Ihave received and nothing else to sent a mail


(Baite) #7

Does that mean you don’t have the ‘New Message’ button? Perhaps not for new users, in case happen to be a new user?


(Voylinslife) #8

Don’t have that new message button :confused: but I’ve been on memrise for quite some years now and some months ago I even bought the lifetime premium and buying the normal 3 month’s a couple of times


(Joshua) #9

Hi, we are aware of this bug.

There is a mismatch to the total amount of words displayed in the level. There are 13 words / sentences in the level, however the total is shown as 15. This is causing the level not be completed.


(Voylinslife) #10

When will this be fixed? :confused: because it’s quite anoying that I can’t just click continue learning without getting an error


(Kali Kaminski) #11

I’m also having this issue. I sent a bug report to the Memrise team almost two weeks ago but never got a response. Additionally, I do not have a new message button that will allow me to PM the support team here on the forums.

I’ve been a Memrise user for a long time but just made this forum account when I encountered this issue. I’m guessing that’s why I can’t see the button. At any rate its very frustrating. Please fix this!

IF YOU’RE READING THIS AND YOU CAN MESSAGE SUPPORT: Please send a message for me! My username is actually こうはい :stuck_out_tongue: I will love you forever!!


(Voylinslife) #12

After such a long time they still haven’t fixed the issue with the Japanese 3course, this is really fustrating me and bugging me out. I want to see the complete mark on that course and not the recommendation for learning new words when there aren’t even new words.

Please Memrise, it’s a fix of like a minute of work!!!


[Course Forum] Japanese 1-7 by Memrise
(Yetska) #13

july 12th… and this bug is still not fixed…
seems very easy to fix, is this course not a priority or?..
any update would be nice…


(Baite) #14

I’ve crossposted a link to this topic in [Course Forum] Japanese 1-7 by Memrise. I think I should have suggested that earlier, but better late than never.


(Madeinlachine) #15

I’m facing the same problem with my French course, have your problem been solved?


(Voylinslife) #16

I stopped using the memrise courses and I’m only using user made courses because they are less busy in my opinion and more helpful ^^"


(only an user) #17

Hello @Voylinslife and @madeinlachine :slight_smile:
The problem with lesson 17 from Japanese 3 was solved several months ago. The problem that madeinlachine is facing is probably what I described on another topic: