Japanese 1 German course chatbot does not accept response

Hello,

In the Japanese 1 course for German mothertongue speakers that I am currently taking, I keep getting an exercise that I am unable to finish. I am not sure if I just cannot guess the right answer or if the system is actually at fault, but the chatbot will not continue nor help me along (see attached screen shot).

Any ideas?

Thanks!

Have you tried giving the answer in Romaji?

Or perhaps it’s necessary to include the .

I agree, that would probably solve the quiz. Unfortunately, I am not allowed to type anything, and there is no と among the letters (katakana) that I can click (see attachment).

mm…
Sorry but I can’t really help you much then. Perhaps @KanaTsumoto can.

And, by the way, there’s a course forum for this course:

Use it if you have any more questions.

1 Like

Hi @martinu19,

Thank you @rlkirby for tagging me.

This was a bug on our end, apologies. (The expected answers are either 「ココアパウダー、バター」 or 「バター、ココアパウダー」and we used to have punctuation keyboard options but we somehow have hidden that and now you can’t give the expected answers with the given keyboard. I’ve added the comma in the keyboard options)

You might have to log out and log in again to see the changes,
I hope this helps!

7 Likes

Thanks for the quick response, it works now. Now I have another problem which I will report on the language forum.

Do you know if I can disable these chats altogether? They definitely exceed my level of Japanese and are therefore quite frustrating, plus I am not a huge fan of the user experience (as you may have guessed).