Italian course 1, level 3, basics 2 can't load session

Please use the following template to provide all the requested details and help us investigate faster.

in italian course 1, level 3

I get an error that the session could not be loaded when trying to learn new words.

I was able to do the level on the web version of the site. I did notice that the web version has many more words than the app, and the app shows that there are 42 words, but there aren’t 42 available on the app

I tried setting all the ones that don’t exist on the app to “ignored” in the web app version.

but they don’t appear in the app nor does the total words number go down. like “piacere di conoscerti” does not appear on the app.

learning new words on other levels works fine on the app, but I have to select the level and learn new words from there. from amywhere else, it gets an error from trying to load words from level 3 that do not exist.

samsung galaxy note 10+
android 12
version 2023.2.22.0

Hi, Sorry about this, could you please log out and back in of the Android app, that will force the cache to reset and it will fetch the latest course status from the server

i have logged out multiple times, I have uninstalled and reinstalled the app, I uninstalled, reset my phone, and installed again. the wordlist for level 3 does not change

also, I tried logging in to a new account. in early access mode, the full word list is there. but if I leave early access mode, the wordlist is incomplete.

on my normal account, I have the lifetime subscription and no option for early access

Hi khaosklub, thank you for reaching out!

I’m an Android developer here at Memrise.
We suspect this might have something to do with recent work done on our databases as we tried to remove duplicate words - we hoped logging out/in or reinstalling the apps would help, but maybe the Android app data caching prevents this. In this case, would you mind trying to clear the app storage please? You can do that by going to the Memrise app info (long press on the app icon, or Settings → Apps → Memrise) and then “Storage and cache” → “Clear storage”. You’ll have to log back into the app then.

Please let us know if it helped, we will keep investigating this.

1 Like

no luck.

I cleared app data and the app cache, uninstalled the app, reinstalled, and logged in.

the issue persists

Thank you for checking! We’re able to reproduce the issue on our side, we will keep you updated, apologies for the inconvenience.

1 Like

thank you.

milli grazie

This should now be fixed - all the data should now be up-to-date, and you should be able to learn new words and phrases. You may have to just log out and then back-in if it doesn’t work immediately.
Thank you for your patience, and happy learning,

1 Like

yes, it’s fixed now, thanks a lot!

1 Like