IpadOs 14 review buttons doesn't work

Please use the following template to provide all the requested details and help us investigate faster.

  • Description of the issue: Please describe the issue in detail. e.g. do you see an error message? What is the issue preventing you from doing do? What should be the expected behaviour? Does this happen only on certain courses, levels, items, learning modes or devices?

When I am on the course level I cannot launch any action using dedicated buttons (Review/Pronuciation/New Words…)
There is visible button for this, it wobbles when touched but nothing is happening
Expected outcome would be that I could launch the course review center and I will be able to launch any action

  • Your device make and model IpadPro 2018 12’9
  • OS version IpadOS 14.2
  • Memrise app version 3.2.14
  • Description of steps to reproduce the issue
  • Do you have any screenshots of the problem? Please upload them here.
1 Like

Hi @dtborek89

Thank you for reporting this and adding your details.

Can you please confirm if the issue persists after deleting the app and reinstalling it?

In the meantime, we’ve raised a bug to our developers, so they can look into what may be causing the issue. I’m afraid I don’t have a timeline for how long this will take, but please keep and eye out for any updates.

You can also learn on web at app.memrise.com.

Thanks for your patience and apologies for the inconvenience.

Kind regards,
Memrise team

3 Likes

Yes, it persist after several installation and deinstalation;
and it only appeared when I installed IPadOS 14 (it was there since beta, the bug persists in IPadOS 14.2 too)

So all the other buttons in the Home tab work but only the action-button like “Classic Review” and “The dot action menu” when touched wobble, but doesn’t launch anything , the same behaviour happens when I try to launch course from “Learn” menu

I could launch “learn new words” when I open “Learn” and then I open specific lesson with words , and then “Learn new word”, the same action on the “Home” tab or “Learn” tab doesn’t work

1 Like

Hi @dtborek89, thanks for letting us know. We have been able to reproduce this issue and have passed on the details to our iOS team to work on a fix.

Thanks again for your patience,
Memrise team

4 Likes

Another issue - when doing review when choosing one corect answer from 4 buttons there appear another bug.

After choosing correct answer the right answer button change color to green, but another button-answer flashes and change color to blank-white

Hello there. First of all, I like the application but it has been very bad for the last few months. I can not make progress. There is no movement in the clicks “learn new words, fast repeat etc.” that appear on the screen. no problem on pc, but ios too. I will be glad if you arrange it in a short time. I want to continue my membership, but it is a big deficiency that I cannot use it on the phone …

1 Like

Hi,

A new release coming out in the app store this week contains a fix that we hope will address this issue. If you still face issues launching sessions after updating to the latest version (3.2.21) when it becomes available, please reach out to us. You can reply to this thread or contact the Support team via https://memrise.zendesk.com/hc/en-us.

Kind regards,
Memrise team

3 Likes

3.2.21.30121 still doesn’t work, even after reinstall, unfortunately :frowning:

1 Like

I have the same problem. It is strange that you have so few messages on this topic. Do you only have 2 users on ios 14? I don’t have your app working! I can’t use it since November. The main learning button at the bottom of the screen (and the grid next to it) are not pressed. A small vibration on the response and nothing else happens! The last update didn’t fix your error? Please tell me what to do? The rent money is paid, time is running out, and the app isn’t working. And you need to learn! !iPhone 11Pro, ios 14,3

2 Likes

I have the exact same issue. I have an iPhone 8 Plus with iOS 14.3 and review button does not work. When I tried with my old iPhone 6s iOS 14.3 buttons do work over there (same account, same course). And this issue going on for a month for me. And yes I am using the latest version of the app and no it is still not work with iOS 14.4 beta. Seeing a HIGH PRICED MONTHLY PAID APP having this issue for this long is pure comedy for me.

Hi all, apologies for the delay in fixing this. Sadly, as our developers are having issues finding the cause of the problem, this it taking more time than expected.

In the meanwhile, you should be able to launch sessions by doing the following:

  1. On your course, tap on an individual level
  2. Within that level, tap the yellow button with the suggested mode, or the button with 9 dots grid on the right to select another one
  3. Your session will launch as expected

We’ll make sure to update this thread as soon as we have any information about a fix.

Thanks again for your patience.
A.

3 Likes

These buttons also not work. There is no way to use iOS app for me.

image

1 Like

Maybe this will inspire developers (probably they are aware of changes in iOS14 but if is a slight chance they overlooked it …)

2 Likes

Thanks for sharing these! Sadly, this isn’t the case

3 Likes

Hi everyone,

To help our iOS team investigate this further, can you please confirm whether the device(s) this occurs on are jailbroken?

In case you need more info on what this means, see this page.

Looking forward to your responses,
A.

3 Likes

My devices are currently Ipad 12’9 from 2018 with IPadOs 14.4 and Iphone SE 2020 with iOS 14.4, on both devices Memrise doesn’t work, both weren’t jailbroken

In which programming language the app is writen? it need to be crossplatform so probably not Swift?

No I never used jailbreak

Thanks for letting us know - we’ll keep investigating.

3 Likes

Is there an update to this problem

I don’t think they really care at all, maybe we should move to another app :confused: