Images not showing in my course on Android


(Happy Hayden) #1

Hey gang,

I’m not sure if i’m not doing this right. I’ve created a Vietnamese language course and have uploaded both audio and image/gif files for the vocabulary. However while the audio works fine, none of the images appear when I test the course on Android (they appear on PC). When I edit the course all the uploaded images and gifs are all still there. What am I missing?


#2

Hi again,

I have now tried my courses on the Android app and am getting both the images and the audio ok for the two courses referred to in your other forum thread. If you try one of them, what do you see/hear? If you get both the images and the audio on my course(s), we could compare settings to see if there are any differences.


(Happy Hayden) #3

Sounds like a plan. Can you send me a link to one of your courses?


#4

Here you go: https://www.memrise.com/course/500840/a-finnish-course-in-pictures-with-audio/


(Happy Hayden) #5

Just opened the course on my Android phone. The picture and audio are seen/heard but to see the English translation I have to press the + symbol next to the Finnish word at the top.


(Olaf Rabbachin) #6

You might experiencing the same problem that I had: changes you apply to a course are not (necessarily) propagated to (Android) apps. The remedy (albeit an obnoxious one) is to log out of the app and log back in. You’ll loose all downloaded courses, IOW you’ll have to download them again. But I suppose this is probably the lesser of two evils.


(Happy Hayden) #7

I actually just tried that. It didn’t work…


(Olaf Rabbachin) #8

Sorry to hear that!

I’m afraid I know next to nothing about image columns. My advice would be to search for other folk’s experiences (there seem to be quite a few). Also, there is a Wiki entry regarding image/photo courses here.

Good luck!


#9

Hi @HappyHayden,

The “+” symbol on the app is the equivalent of the “More/Less” button on the web version. As I mentioned in your original forum topic, I set this particular course that way intentionally, so that the student has the option of learning only from the picture without the English translation. Have you tried the suggestion I made in the edit I added to my post in that earlier topic (clicking on “Always show” in the “Edit column” area of your course, via the blue pencil icon to right of your column header)?

In this other course https://www.memrise.com/course/20690/a-world-geography-with-audio/, I have it set so that the student sees the picture and the English, as well as the ‘attributes’.

I’ll send you a PM on this forum explaining the settings I have used for these two courses, which may help.