I cannot record audios


(Hestren) #1

I am currently making a French course for Thai speakers but I cannot record any audio because the audio option simply does not show up though I activated the audio mode in the settings.
can anyone help me please?


(Olaf Rabbachin) #2

I’ve just tried it out and it worked fine here (Firefox / Win10). The audio controls will only show up if there’s at least one entry. Would it be possible that you haven’t added any?

Also, have you seen the how can I add audio to my course FAQ?


(Hestren) #3

I have added several entries already and I have been working with audios on other courses, so that is not it. And by the way I have just found out that I can add audios if I change the target language to English. It looks like Memrise does not allow you to add audios when the target language is Thai.


(Olaf Rabbachin) #4

Have you tried adding a level to the course? it seems that courses without levels have a tendency for problems. Just a thought.


(Hestren) #5

Yes I have tried that too.


(JHLewis) #6

Same problem. Tried on multiple web browsers already